Skip to navigation Skip to content
Quick Guide Videos

SymphoniePRO App | Quick View overview

Once data files have been imported through Data Retrieval, Quick View can be entered through either the Import window, or your Raw Logger Data Files Path within Settings under the File menu. 

To open from Settings:

1. Select File > Settings

2. Select Open folder next to the Raw Logger Data Files Path – this will open the .rld files that have been imported.

3. Select a .rld file to view in Quick View

4. Select a sensor within the table to view data. (Note: To view multiple sensors at once with their information overlaid use Ctrl +  click or Shift + click).

 

Quick View > File 

The File menu allows you to Open the .rld folder, Import current files to the database, or Exit

 

Quick View > View 

The View menu allows for customization of the graph.

  • Show Additional Channel Details - will open two more columns on the left side of the table, showing Height and Boom Bearing for each sensor.
  • Precision - allows for customization on how many decimal points the measurements are accurate to within the table.
  • File Header - will give details on the Site location, Logger and iPack. The last five options allow for the customization of information presented within the graph.

Download Calibration Reports

Our Calibration Report Retriever Tool is a comprehensive database of reports for the following products:

NRG Anemometers
110S Temperature Sensor
200M Wind Vane
200P Wind Vane
BP20 Barometric Pressure Sensor
HybridMC
HybridXT
PVT1 PV Temperature Sensor
60 + T60C Temperature Sensor
Thies First Class Advanced Anemometer
WindSensor P2546-OPR Anemometer

Tech Support

Whether you are troubleshooting in the field or learning how to install a product, we are here for you.