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Customer Support 

 
NRG Systems offers a variety of support options to help you get the most from your NRG product.  If you have questions 
about your NRG product, first look in the printed product documentation or the Knowledge Base in the Tech Support 
section of NRG’s web site.  If you cannot find the answer, contact your salesperson or NRG Systems Customer Support 
for assistance using the information below.  Customer support is available 8:30 AM to 5:00 PM EST, Monday through 
Friday.   

   
 NRG Systems, Inc.  Telephone: 802-482-2255 
 110 Riggs Road  Toll Free (USA only): 800-448-WIND (800-448-9463) 
 Hinesburg, Vermont  FAX: 802-482-2272 
 05461 U.S.A.   Email: support@nrgsystems.com 
 

When you call or email, you should have the appropriate product documentation at hand and be prepared to give the 
following information: 

 

 Customer name 

 Who purchased equipment 

 Item number or description 

 Serial number 

 When equipment was purchased 

 Where equipment is installed - terrain conditions 

 Description of the problem with some detail 

 What events took place leading up to the problem 

 What you have tried while attempting to solve the problem 
 
NRG Systems maintains an extensive website which includes an in-depth customer support area for NRG customers.  If 
you need assistance at times other than our regular business hours, we suggest visiting our website, 
www.nrgsystems.com. 
 

 
 

All instruments, sensors, software and towers manufactured by NRG Systems are designed to be reliable and easy to 
use.  We welcome your comments and appreciate your help in making NRG products the best available. 
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Introduction 

Welcome! 

Congratulations on your purchase of the Symphonie data logger.  The revolutionary Symphonie data logger is part of the 
world’s most advanced internet enabled data logger system.  It gives you all the accuracy and durability of other NRG 
loggers, but allows you to collect data without leaving your desk.  Symphonie stores data on a standard MMC card.  With 
an optional NRG iPack, you can send data via your Internet provider over an embedded standard, satellite, or cellular 
phone.  You get an email with an attached data file at any interval you choose. 

  
The complete internet enabled Symphonie data logger system is comprised of the Symphonie data logger; optional iPack 
kit for CDMA cellular, GSM cellular, or satellite communications, plus Symphonie Data Retriever Software.  Optional plug-
in Signal Conditioning Modules (SCMs) are available and pre-configured to work with sensors from NRG or other 
manufacturers. 
     

Using This Manual 

The Symphonie logger User’s Manual is an indispensable part of the Symphonie logger system.  Read this manual 
completely before installing and operating the Symphonie logger.  Follow all instructions and recommendations closely.  
Several checklists and forms have been included to facilitate preparing for installation and site visits.  Avoid jeopardizing 
the reliability of your data collection system by being prepared with the required information and tools. 
   

Definitions 

This type style is used for the general body of this manual and is used for general descriptions and instructions to the 
user.  

 
Instructions in Bold Type refer to Symphonie Data Retriever Software and require you to press a button on the computer 
screen, open a file, or select from a program menu.  For example:  File>Open. 

 
Instructions in [Brackets] refer to Symphonie logger keypad navigation and require you to press a series of keys to 
perform a specific function.  For example, pressing the [Home/Esc] key will always return the display to the Main Menu. 
 

This type style is used to show actual prompts and messages that appear on the logger 

display. 

 

This type style is used to warn users of a potential danger, either to themselves or to the equipment or data.  

Symphonie Set-up Overview  

Symphonie is a very flexible logging system that can be set up as a stand alone unit or as an internet enabled logging 
system.  When used as a stand alone unit, data files are retrieved manually through regular site visits.  When used in 
conjunction with a snap-on CDMA, GSM, or satellite communications iPack, data files are delivered to the user as email 
attachments. 
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Stand Alone Users (no iPack) 

Stand alone Symphonie configuration is fairly straightforward for those familiar with data loggers.  Follow the sections on 
logger setup carefully.  Stand alone users may skip the headings in this manual referring to iPacks and do not need to 
install the SDR software in order to configure a logger.  All software related operations including software installation can 
be skipped until files need to be processed.   

Internet Enabled Users (with iPack installation) 

This manual provides full instructions in a chronological order for Symphonie / iPack systems.  It is recommended that the 
manual be followed in chronological order for configuring an iPack system.  Note that iPack users will need to set up 
internet service provider accounts in addition to cellular or satellite accounts.  You may want to obtain some assistance 
from your IT department professionals if they routinely configure your computers for internet access.  iPack users will also 
need to install the SDR software before an iPack can be configured.   

Theory of Operation 

The NRG Symphonie data logger is an internet ready, ultra-low power microprocessor-controlled data logging system 
specifically designed for the wind energy industry.  Addition of communication iPacks allows for internet transfer of data 
via email.  CDMA, GSM, and satellite iPacks can be easily connected to the back of the Symphonie logger to enable 
remote internet communications.   

 
The Symphonie logger has a fixed averaging interval of 10 minutes.  Each of the 12 channels’ averages, standard 
deviations, minimum and maximum values are calculated from continuous 2 second data samples.  Data intervals are 
calculated every 10 minutes, time stamped with the beginning time of each interval and written to the MultiMedia Card 
(MMC) at the top of each hour.  
 
Symphonie Data Retriever (SDR) software is then used to process raw data files stored on your computer either from an 
MMC Reader or email.  Configuration of iPacks is also performed by the SDR software with the use of a programming 
cable.  
 
Sensor scales and offsets programmed into the Symphonie logger can be edited later with SDR if there is a mistake or if a 
sensor is added or changed.  The parameters in SDR’s Site Information Editor are used to create the tab-delimited text 
file (ASCII), so there is always an opportunity to make changes to how the raw files will be processed before generating 
ASCII data files. 
 

Features of the Symphonie Logger System 
 

The Symphonie logger is a 12 channel data logger optimized for the needs of the wind energy assessment user.  It is 
designed to be easy to install and reliable in any climate. Wherever you need to measure the wind, no matter how 
demanding the environment, Symphonie and the “plug and play” iPacks make data collection as easy as reading your 
email. 
 

 It provides up to 6 counter inputs used for measuring wind speed or other frequency signals such as rain gauges 
or other totalizer type sensors. 

 

 It provides up to 6 analog channels used for measuring wind direction or a range of other parameters including 
temperature, barometric pressure, relative humidity and solar energy. 

 

 The Symphonie logger is wind energy industry specific and pre-configured to industry standards.  All features for 
wind energy assessment are built in. Symphonie requires no complex configuration. 

 

 Convenient “plug and play” Signal Conditioning Modules (SCMs) are pre-configured for a large variety of 
additional sensors. 

 

 Configuration of channels 4-6 and 9-12 can be altered at any time for different sensors by simply changing the 
corresponding SCM.  
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 Symphonie uses non-volatile FLASH MultiMedia Cards (MMC) for data storage.  Cards are available almost 
anywhere in the world and are safer for data storage than RAM memory. 

 

 The standard NRG MMC provides over 2 years of data storage. 
 

 Average, Standard Deviation, Maximum and Minimum values are recorded for all sensor channels at every 10 
minute interval.  Set up is done for you. 

 

 Free Symphonie Data Retriever Software is included and produces versatile tab-delimited text files.  Data files 
can be used with a wide range of data processing software, including SQL databases, Microsoft Excel and 
Access, and more.  International numeric formats are supported. 

 

 The 4 line x 20 character display is easy to read and provides easy to understand real-time data and configuration 
information. 

 

 Dedicated navigation buttons (up, down, left, right, home), plus a data entry keypad make the full-text, menu 
driven display easy to use. 

 

 Separate lithium battery-backed real-time clock provides accurate and reliable time stamping. 
 

 Wiring panel provides additional gas tube ESD protection for each input channel. 
 

 Symphonie runs on two alkaline D-cells (included) for up to one year, depending on sensor configuration. 

 
 iPack kits for CDMA cellular, GSM cellular, and satellite communications provide remote data collection via e-

mail. 
 

 PV-only iPack kits provide additional power for higher consumption sensors such as barometric pressure sensors 
or relative humidity sensors. 

 

 Loggers with iPacks allow remote changes to sensor configuration and communication parameters via email. 
 

 Symphonie Data Retriever Software allows pre-installation programming of iPacks through a programming cable. 
 

 Voice call and antenna test features allow on-site testing of iPack communications. 
 

 iPack battery can be recharged after office testing using a convenient wall charger (available from NRG). 
 

 Symphonie Data Retriever Software version 5 and later is compatible with data from Wind Explorers, 9200-PLUS, 
and 9300 series loggers and their readers (DataPlug Reader, EEReader II).  Symphonie Data Retriever Software 
version 6 and later is compatible with data from SymphoniePLUS, 

 

 Improved support for DBCS systems. 
 

 Data filtering in Symphonie Data Retriever Software can exclude icing data and faulty sensor data from reports. 
 

 Support for SMTP authorization for iPacks version 14 and later. 
 

 POPAuto feature included with Symphonie Data Retriever Software automates extraction of emailed data.  
 

 Convenient access to complete sensor history information in the Site Information Editor screen. 
 

 Customized ASCII export available. 
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Precautions 

 

Notes for First Time Users  
 

It is recommended that you take the time to become familiar with your new logger and its operation before going out in the 
field.  Please read the manual and experiment with all the functions and features of the Symphonie data logger.   

 
Practice the following in your office before going to the field: 
 

 installing SCM cards 

 setting Symphonie parameters 

 attaching the sensors to the Symphonie logger  

 using the keypad 

 formatting and changing MMC cards 

 changing batteries 

 installing and configuring iPacks 

 using Symphonie Data Retriever Software 

 transferring data from the Symphonie logger to your PC using the supplied MMC card reader 
 

Grounding 

 
Whenever coming in contact with the Symphonie logger, either in the field or indoors, it is good practice to first grasp a 
piece of grounded (earthed) metal to avoid a potentially damaging electrostatic discharge (ESD) to the logger. 

 
Meteorological sensors, loggers, and towers will accumulate static charge unless they are properly grounded. Both high 
wind speeds and low humidity increase the rate of charge accumulation.  Static charge can change the electric potential 
of the logger and sensors by thousands of volts relative to ground.  Charge will continue to accumulate until the developed 
voltage difference causes dielectric breakdown and static discharge. 
 
Electrostatic discharge will damage any scientific instrument, including a Symphonie logger.  It is very important that you 
ground your logger immediately after mounting and prior to connecting a sensor.  If a ground rod cannot be driven into the 
ground at the base of the tower, a grounding cable should be buried in the ground for sufficient distance to reduce the 
resistance between the logger ground stud and the earth.  Failure to ground a Symphonie logger will cause damage to the 
logger, sensor damage, and loss of data.   
 
Equipment that is not properly grounded is not covered by NRG Systems warranty. 

 

Recharging the iPack Battery 

Lead acid batteries such as the one used in the Symphonie iPack need to be kept fully charged.  It is very important to 
recharge the iPack before installing it in the field, especially after programming or communications testing.  All lead acid 
batteries will lose their capacity over time.  Therefore, the battery must be recharged if an iPack is kept in storage or is 
unused for any period of time.  An iPack battery charger is available from NRG Systems (item #3615). 
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iPack3 models (released April 2006) have an additional set of terminals for a 12 V external power source (battery bank 
with charge controller, for example).  Please review the following table to make sure you are making the correct 
connections. 
 

Connection Point Do Do NOT Functional Notes 

PV Terminals 
Do…connect PV panels, DC power 
sources between 14 and 28 V DC 

Do NOT…connect power sources in 
excess of 28 V DC, including large PV 
panels 

The PV terminals will charge the iPack’s 
internal battery; the PV terminals will NOT 
charge an external battery. 

External Battery 
Terminals 

Do…connect 12 V battery and/or 
external charge controller up to 14.3 V 
DC 

Do NOT…connect PV panel or power 
sources in excess of 14.3 V DC 

The external battery terminals are an input 
only, an external battery will NOT be 
charged from the iPack through these 
terminals nor will the internal iPack battery. 

Ground Terminal Do…connect to logger ground stud 
Do NOT…leave disconnected or connect 
other wires such as shields 

This terminal will help provide protection 
from electrostatic discharge for the iPack 
and logger. 

 
If the iPack battery is not fully charged before being installed in the field, the battery may discharge faster than the 
photovoltaic panel can recharge it.  This is more likely when using sensors with higher power consumption such as 
barometric pressure and relative humidity sensors.  Like most lead acid batteries, if the iPack battery remains at low 
capacity for an extended period of time, the battery will no longer accept or maintain a charge. 
 

Environmental Considerations 

 
 Grounding requirements are site specific; determine soil type before installation.  
 Sensor cables become less flexible and are more easily damaged at very low temperatures. 

 Make sure that all sensor cables are securely fastened to the tower so they do not flap in the wind. 

 Be sure that all connections are tight and securely fastened to ensure reliability in high winds.   

 Low temperatures can diminish battery performance.  Always use good quality alkaline batteries, and always stay 
within reasonable limits when establishing your battery replacement schedule. 

 Make sure that all sensor cables are spiral wrapped (2 wraps every three meters) around the tower to discourage 
natural frequency vibrations.  Use a high quality electrical tape rated for extreme conditions to further secure the 
cables to the tower.   

  

Site Records 

 
Understanding the assignment of site numbers is the single most important step in setting up a wind assessment 
system. 

 

 The Symphonie logger system requires that you assign a unique site number to each logger site. 

 The assigned site number must stay with the site even if the tower, sensors, and logger are dismantled and moved 
to another location.   

 An abandoned site number is never re-used or assigned to a new location.  It remains as a reference to the 
historical data from the abandoned site.  

 
An accurate description of each site is essential to your wind measurement program.  Your Symphonie logger can be 
configured to label datasets with the following information: 
 

 Latitude and longitude 

 Site elevation 

 Sensor heights 
 

It is advisable to record additional site information that may help in the analysis of your data: 
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 Type of terrain (open plain, mountainous forest, etc.) 

 Type and height of trees 

 Type of climate 

 A topographic map of the area 
 

Additional procedures and recommendations for keeping good site records can be found in the American Wind Energy 
Association’s siting standards document: Standard Procedures for Meteorological Measurements at a Potential Wind 
Turbine Site.  This document can be found on the AWEA web site, www.awea.org. 
 
In the Appendices, we’ve provided some blank site data sheets that may be helpful in organizing this information. 

http://www.awea.org/
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Symphonie Logger Components (Quick Tour) 

Unpacking the Symphonie Logger System 
 

Follow standard precautions for handling electronic components when unpacking the Symphonie logger.  Discharge 
static electricity from your body by touching a piece of grounded metal or wearing a ground strap.  

 

Do not remove the brown desiccant pack from the clear plastic package at this time. During the field 
installation procedure, you will remove the clear wrapper and place the desiccant pack inside the 
logger enclosure to keep it dry. 

 

Confirm that you have received all components by comparing your order to the packing list shown below.  Immediately 
contact NRG Systems if any of the components are missing.  
 

You should find the following standard equipment: 
 1 – Symphonie data logger unit 
 2 – 1.5 volt D-cell alkaline batteries 
 1 – 3 volt lithium clock battery (installed) 
 1 – 8 foot (2.43 meter) 10 Ga. ground cable with connector  
 2 – 10-32 hex machine nuts 
 4 – 10-32 x 0.50 inch (13 mm) mounting screws 
 1 – desiccant pack 
 1 – NRG MMC card with protective case 
 1 – field wiring panel  
 1 – CD containing Symphonie Data Retriever Software 
 1 – screwdriver with NRG logo 
 

Be sure to double-check your order for any optional equipment ordered, such as SCMs, extra MMCs, etc. 
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Symphonie Logger Components Map 
 

Here is an illustration of the logger with the cover open, the battery cover removed, and all seven additional SCMs 
installed.  All of the main components are labeled. 

 

Keypad 

 Two field types are utilized when programming the Symphonie logger - numeric only and alphanumeric.  While in a 
numeric only field, pushing a numbered key allows direct entry of any numeric value.  While in alphanumeric fields, 
the keys will scroll through each of the assigned characters.  For example, push the [2] key, and it types the number 
“2.”  Push the same key again and it types the letter “A” or “a.”  Press the same key again, and it types the letter “B” or 
“b.”  The navigation keys in the top row are used to toggle between upper and lower case letters (see below). 

 In this manner, the digits 0-9, the entire alphabet, as well as special characters, can all be entered utilizing only ten 
keys.   

 The zero [0] key can be used to enter a blank space or the characters “*” and “#.”   Pressing the [Home/Esc] key will 
always return the display to the Main Menu. 

 Take some time to experiment with the keypad to become familiar with its operation. 

TUV

HOME
ESC

PQRS
7

*
0 SET

8
WXYZ
9

ABC

5
JKL

4
GHI

1

.

6
MNO

2 3
DEF

°

Display

MMC Card Slot

Navigation Keys

(Left, Down, Up , Right)

Keypad

D Batteries

-

#

Input Connector

Ground Stud

use CR2032 Lithium Cell

If Red Warning LED is on,

+ to right

Clock Battery

Clock Battery is BACKWARDS!

SCM for

Counter 4

SCM for

Counter 5

SCM for

Counter 6

SCM for

Analog 9

SCM for

Analog 10

SCM for

Analog 11

SCM for

Analog 12

Reset Button
(partly under frame)

iPack

Access Port
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Navigation keys 

The keys in the top row are the navigation keys – left, down, up and right.  These keys can be used to page forward and 
backward, move the cursor on data entry screens, and enter decimal points “.” or negative “-” characters.  Additionally, the 
up and down keys are used to toggle between capital and lower case letters in alphanumeric fields.  

Display 

 The liquid crystal display is built into the logger to facilitate site visits and is activated by pressing any key on the 
logger keypad.  The user can view present wind conditions and logger parameters without additional equipment.   

 As a power saving function, the display will always shut off after one minute without any key inputs.  The logger 
continues to collect data while the display is off.  

D-cell Batteries 

The logger runs on standard D-cell batteries which are protected by a battery cover.  It is recommended that high quality 
alkaline batteries are used (such as Energizer or Duracell).  Batteries should be changed one at a time so that logging 
operations are not disrupted during the battery change.   

Input connector 

This male DB-37 connector interfaces to the field wiring panel.  Sensor wires are connected to the field wiring panel with 
the supplied NRG screwdriver. 

iPack access port 

This port allows connection of the Headset & Programming Adapter (HPA) for utilization of voice call features and iPack 
programming. 

Ground stud 

This 10-32 stud is designed to be connected directly to earth ground with the supplied ground cable.  The logger must be 
grounded! 

Clock battery 

A lithium battery powers the logger clock even if D-cell batteries are not present.  This allows the logger to retain date and 
time in the event of a reboot.  Clock batteries will last many years under normal use. 

Clock battery warning LED 

This LED illuminates if the clock battery has been installed backwards.   

Reset Button 

Any time the reset button is pressed, the logger will begin a new data file. 
 

 A reset button is provided in the unlikely event that a nearby lightning strike or ESD event causes the Symphonie data 
logger electronics to lock up.  It is located between the battery box and the clock battery.   

 Should it become necessary to reset the Symphonie logger, place the NRG screwdriver (provided) in the upper corner 
just to the left of the “Counter 4” SCM slot and slide down.   

 Resetting the unit will cause up to 10 minutes of data to be lost (depending on how long since data was last written to 
memory) and will start a new data file.  

 Symphonie loggers with attached iPacks will initiate an automatic call (“cold boot call”) 10 minutes after the logger is 
powered up.  If no antenna is attached or the call can’t be completed, no attempt will be made to call again until the 
next scheduled call or a “Call Now” is initiated by the user. 

 Collected data already written to memory and all configuration settings will be retained. 
 The reset button can also be used during field installation to start a new data file from the point at which all sensors 

have been connected.      
 
Note that a reset can be also be initiated by the built-in watchdog in response to an ESD (electrostatic discharge) event.  
When an iPack is connected to a logger with no D-cells, this will also initiate a reset.  The iPack provides auxiliary power 
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to the logger and therefore powers it up in the absence of D-cells.  

MMC Card Slot 

The MMC memory card installs into this slot with the beveled front corner down. 

SCM slots for counter channels 4, 5 and 6 

Each slot accepts a counter type Signal Conditioning Module (SCM).  These are used to configure the logger for 
additional counter type channels (in addition to the 3 built-in counter/anemometer channels).   

SCM slots for analog channels 9,10,11 and 12 

Each slot accepts an analog type Signal Conditioning Module (SCM).  These are used to configure the logger for 
additional wind vanes (in addition to the 2 built-in vanes channels) or other analog type sensors. 

Channel Description 

The Symphonie Logger has 12 input channels; 6 channels are counters and 6 are analog. 

Channels 1 – 6 (Counters) 

Channels 1 through 3 have built-in sensor interfaces for the NRG #40 Maximum anemometer and other anemometers 
with similar output signals.  Counter channels 4 through 6 can be configured by plugging an SCM into the corresponding 
SCM slot for that channel.  The SCM provides the electronics to configure the input for the sensor connected.  The SCM 
also sets up the channel as a speed (frequency) or totalizer for sensors such as tipping-bucket rain gauges or kWh 
meters.   

Channels 7 – 12 (Analogs) 

Channels 7 and 8 have built-in sensor interfaces for the NRG #200P wind vane or other wind vanes with similar output 
signals.  Channels 9 through 12 are configured by plugging an SCM into the corresponding SCM slot for that channel.  
The SCM provides the electronics to configure the input for the sensor connected.  Appropriate SCMs in analog channels 
9 through 12 also describe to the logger whether the analog channel is a vane or other type of analog sensor. 
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Pre-Installation Setup:  Logger Configuration 

It is important to follow the instructions in this section in the sequence presented.  

Grounding 

Whenever coming in contact with the Symphonie logger, either in the field or indoors, it is good practice to first grasp a 
piece of grounded (earthed) metal before touching the logger to avoid a potentially damaging electrostatic discharge 
(ESD) to the logger. 

Installing SCMs 

If your site configuration requires more than the built-in three counter channels and two analog vane channels, it will be 
necessary to install appropriate Signal Conditioning Modules (SCMs) for each additional counter sensor (channels 4 
through 6) and each additional analog sensor (channels 9 through 12) to be connected to the Symphonie logger.  Each 
SCM provides the necessary signal conditioning (filtering, gain, buffering and protection) electronics for the specific 
sensor type to be connected to the channel.   
 
Additionally, each SCM automatically sets the logging mode for the channel.  The logging mode determines how the 
Symphonie logger will process data gathered by each channel.  For each counter channel 4 through 6, the SCM identifies 
the logging mode as frequency (speed) or totalizer, and for each analog channel 9 through 12, the SCM identifies the 
logging mode as vane or not a vane.  

 
Before inserting an SCM in the appropriate slot, be sure to grasp the ground stud on the logger to prevent a 
potentially harmful static discharge.  The SCM has a metal strip on the top edge to facilitate grounding while 
being handled. 

     
 In order to install a SCM, it is necessary to remove the battery cover by loosening the three thumbscrews.  It is 

preferable that the logger is not powered while installing or removing SCMs, so the D-cells or iPack should not be 
installed at this time. 

 

 Install the SCM into the appropriate slot with the pins facing downward and the circuit components facing to the 
right. 

   
 Do not force the SCM.  

 
 The pins and connectors are “keyed” so that a counter SCM cannot be inserted into an analog slot. 

 
 Once the SCMs have been installed, the batteries can be installed, and the channels can be configured. 
  

Installing D-Cell Batteries 

 Open the logger enclosure and remove the battery box cover.  If you just installed SCMs, the cover should already 
be off.   

 Insert two fresh D-cell batteries, one at a time, into the battery holders with the positive terminals of the batteries 
(the end with the bump) oriented towards the sides of the enclosure.  When the batteries are first inserted, the 
display will read:  

 

 NRG Systems, Inc. 

 Symphonie  SN:0000 
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 Press [HOME] 

 Replace the battery box cover.  

 As a power saving function, the display will always shut off after one minute without any key inputs.  

 The display may also be shut off by pressing [Home] [3] [3].   

 The logger continues to collect data while the display is off.  
 

 

 
SCM cards installed under battery cover 
 

Setting Logger Display Contrast 

The Symphonie’s display contrast is pre-set at the factory but can be adjusted if necessary.  Please note that changes in 
contrast are temporary.  When the display is powered up again, the default contrast setting will appear.  This is to avoid 
the screen being accidentally set so that it can’t be read (completely black or completely white). 
 
[Home][3][2] = Set Display Contrast 

 

Use up and down keys 

 to adjust contrast 

 

ESC=Quit  Set=Accept 

Setting and Verifying Logger Units (Imperial or SI) 

Sensor lists are used to configure each channel of the logger.  There are two internally stored factory loaded sensor lists, 
one with scale factors in Imperial units and one with scale factors in SI (metric) units.  Setting the logger units to Imperial 
will load the sensor list with the scale factors in miles per hour, and the site elevation and sensor height units will default to 
feet. 

 
Setting the logger units to SI will load the sensor list with the scale factors in m/s, and the site elevation and sensor height 
units will default to meters.   
 
Note that this will not change the currently stored scale factors for each channel in the logger.  You must always 
confirm the scale factors and units for each logger channel individually. 

 

 Press [Home][4][3][3]  

 Use the [UP] and [DOWN] navigation keys to select Imperial or SI. 

 Press the [Set] key to accept the selected units or press [ESC] to quit without changing the units.  

Channel Configuration Sequence – choosing a sensor, setting and verifying each logger channel 

It is recommended that the channels are configured only after the logger units have been set to either Imperial or SI as 
described above.  Default sensor configuration values are preprogrammed for NRG sensors and can typically be used to 
simplify the configuration process. 
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To begin the configuration process, press [Home][4]. The following display will appear: 
 

  1. Count (Ch 1-6) 

 2. Analog (Ch 7-12) 

 3. Logger Settings  

 

 Pressing [1] will display a list of the 6 currently active counter channel descriptions from memory. 
 Pressing [2] will display a list of the 6 currently active analog channel descriptions from memory. 
 Scroll through the desired list of six channels using the [UP] and [DOWN] arrows.  
 Press the corresponding number for the channel you wish to configure.  This will display the currently active 

channel description.   
 You may now edit the currently displayed channel by pressing [SET], or you may select a new configuration from 

the loaded sensor list by pressing the [Down] arrow key to scroll until the desired sensor description appears.  
When you have scrolled to the correct sensor description, press [SET] to edit.  Any changes will be loaded as a 
working copy into temporary memory and will be saved and finalized after the configuration process for the channel 
is completed. 

 Note that the currently selected sensor description will be followed by [Set] to Change on the LCD. 
    

   Channel 1: Frequency 

   NRG #40 Anem.  m/s 

   [Set] to Change 

   [Down] for Defaults 

 
Other possible sensor description choices will be followed by Up, Down to select and ESC=QUIT  SET=ACCEPT.   

-> Description (Sensor Model) 

Edit the sensor description if desired by using the keypad and navigation keys.  Press [SET] when the sensor description 
is correct.  The description is now loaded into the temporary memory and will be saved after the configuration process for 
this channel is completed.  The scale factor editing screen will appear next. 

-> Scale Factor 

Enter the scale factor exactly and be careful to place the decimal point into the correct place.  Edit the sensor scale factor 
if desired by using the keypad and navigation keys.  Press [SET] when the sensor scale factor is correct. The scale factor 
is now loaded into the temporary memory and will be saved after the configuration process for this channel is completed.  
The offset editing screen will appear next. 

-> Offset 

Edit the sensor offset if desired by using the keypad and navigation keys.  Press [SET] when the sensor offset is correct. 
The offset is now loaded into the temporary memory and will be saved after the configuration process for this channel is 
completed.  The units editing screen will appear next.   

-> Units 

The Symphonie Logger may be set to use “mixed” units – that is, one can use SI units for some channels and Imperial 
units for others.  Additionally, the units for each channel do not need to match the units that have been set for site 
elevation (altitude) and sensor height.  Edit the sensor units if desired by using the keypad and navigation keys.  Press 
[SET] when the sensor units are correct.  The units are now loaded into the temporary memory and will be saved after the 
configuration process for this channel is completed.  The height editing screen will appear next. 

-> Height 

Edit the sensor height if desired by using the keypad and navigation keys.  The sensor height may be up to 4 characters.  

Press [SET] when the sensor height is correct. The height is now loaded into the temporary memory and will be saved 
after the configuration process for this channel is completed.  The serial number editing screen will appear next. 

-> Serial Number 

Edit the sensor Serial Number (SN) if desired by using the keypad and navigation keys.  It is an 8 character 
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alphanumeric field.  Press [SET] when the sensor Serial Number (SN) is correct.    
 
All channel parameters that were loaded into temporary memory during editing are now finalized, and the configuration 
of this channel is now complete.  The Symphonie data logger will return to the channel selection menu, and the process 
is repeated for the next channel. 

Setting and Verifying Site information, Time Zone, Clock and Data Encryption 

Time Zone and Logger Clock (Time and Date) 

 Press [Home] [4] [3] [1] to display the screen that sets the appropriate time zone (the logger defaults to zone –5: 
American Eastern Standard Time).   

 Use the [Up] or [Down] arrows to scroll to the proper zone for your site, then press [Set] to accept.  The logger will 
update the time zone and then display the prompt: 
 

Set Date and Time 

02/15/2003   15:26 

mm/dd/yyyy   hh:mm 

ESC=Quit   SET=Accept 

 
Remember to use local standard time (not daylight savings time). Press [Set] to accept. 

Site Number 

 Press [Home [4] [3] [2] to set your unique site number.   

 The Site Number field initially defaults to the logger’s serial number but can be reset to any four digit number.  

Site Altitude (Elevation) (optional) 

 Press [Home] [4] [3] [4] to set site elevation.   

 Site elevations will be expressed using the units (Imperial or SI) previously selected.   

 Site elevations below sea level can be set by using a “-” in the first position.  The “-“ can be found in the navigation 
keys (the top row of the keypad). 

Site Latitude and Longitude (optional) 

 Press [Home] [4] [3] [5] to set site latitude. 
 Use the [Up] [Down] navigation keys to toggle between north and south (“N” and “S”), and use the keypad to edit 

the displayed latitude information. 
 When the latitude information appears as desired, press [SET]. 
 Use the [Up] [Down] navigation keys to toggle between east and west (“E” and “W”), and use the keypad to edit the 

displayed longitude information. 
 When the longitude information appears as desired, press [SET]. 
 Enter latitude and longitude in decimal degrees (rather than degrees, minutes, seconds). 

Data Encryption PIN Number (optional) 

As a security measure, Symphonie can encrypt data before storing it on the MMC.  A Data Encryption PIN Number can be 
entered into the logger to enable data encryption.  Note that this is an optional feature intended only for those for whom 
data theft is a risk.  Data encryption can be disabled by setting the PIN to 0000.  The data encryption PIN number is set to 
0000 (disabled) at NRG before shipment.  If the data are stored in encrypted format on the MMC, the encryption PIN 
number will also be needed for the SDR software to decrypt the data.   
 
Do not lose the Data Encryption PIN number!  You must know the PIN in order to disable or change it. 
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Symphonie Data Retriever Software and Accessories     

  

Symphonie Data Retriever Software Functions 

 Reads binary data files that have been stored on the computer hard disk from an email or MMC reader source.   
 Stores site information.  
 Configures iPacks through the use of a programming cable. 
 Reads files generated by Symphonie, 9300, 9200-PLUS, and Wind Explorer data loggers, scales them according to a 

user-defined site file, and converts them to tab-delimited ASCII files readable by Notepad, Excel, etc. 

 Imports data into a self-contained MicroSoft Access compatible database. 

 Exports data as tab-delimited 10 minute, 60 minute .txt files or WASP format for any time range. 

 Generates Wind Rose, Frequency Distribution and Summary reports for any time range. 
 

Please be sure to open the “Read Me” file and check for any updates that may not have been included 
in the printing of this manual. 

System Requirements 

 Symphonie Data Retriever runs on Windows 95/98/2000, Windows ME, Windows XP Home, Windows XP 
Professional, and Vista computer operating systems and installs from a CD drive or can be downloaded from 
www.nrgsystems.com.   

 A USB port is required to use the MMC Card Reader which allows you to read data from the MMC Flash cards.   

 A standard DB9 COM port is required to program the iPack parameters.  Note that in many cases, a USB to serial 
converter can be used in place of a real COM port. 

Related Hardware Accessories 

 MMC reader 

 iPack programming cable 

 Optional USB to serial converter cable 

Installation 

Symphonie Data Retriever Software must be installed in order to program iPacks or read data files.  Load the CD-ROM.  
Use Windows Explorer to find SDRInst.exe, and double-click the file to start the installation. 
 

1. Select the options you want to install.  If you are not sure, leave all the boxes checked.  Hit “Next.” 
2. Choose the target directory for your installation.  If you are not sure, leave it un-changed, and hit “Next.” 
3. When the installation is complete, hit “Close.”  If you are prompted to restart, do so now. 
4. You are now ready to program iPacks or process files. 

 

Please note that a default printer driver must be assigned before the software will run.  You may use Windows Control 
Panel to do this. 
 
Some versions of Windows do not allow users without administrator access to modify Windows system files.  The user 
must have access privileges to install Symphonie Data Retriever. 
 
If your PC does not have a CD-ROM drive, the Symphonie Data Retriever Software may also be downloaded from the 
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NRG Systems web site: 
 

1. Go to the NRG Systems web site at http://www.nrgsystems.com, and go to the Free Software Downloads 
section of the Tech Support page.   

2. Click on the link for SDRInst.exe and when asked, choose “Run from current location.” 
3. When the download is complete, the program will start. 
4. You are now ready to program iPacks or process files. 
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Pre-installation Setup: iPack Accounts 

GSM Cellular Account  

Before installing your GSM iPack, a GSM cellular account must be activated by a cellular service provider.  Your GSM 
service provider will supply you with a SIM card that contains the GSM cellular account programming information.    
 
The account associated with the SIM should be set up for GPRS.  Be sure to ask your GSM provider about the different 
types of accounts and service availability for your area. 
 
The SIM card must be installed into the GSM iPack before the unit can be installed.  Detailed instructions for opening and 
closing the iPack can be found in the Appendices of this manual.  A PIN (Personal Identification Number) number may 
also be provided and is supported by Symphonie.  Be sure to inform your cellular service provider that you need the 
account enabled for data service instead of voice only. 

 
Record your GSM iPack cellular parameters using the GSM iPack Data Sheet worksheet found in the Appendices of this 
manual. 

CDMA Cellular Account (Verizon Only) 

Before using your CDMA iPack, a data account must be established with the Verizon CDMA service provider.  In order to 
activate your CDMA account, you will need to provide Verizon with the CDMA iPack Electronic Serial Number (ESN).  The 
ESN number can be found on a label on the CDMA iPack.  Once you have given the ESN to the cellular provider and the 
account has been activated, you will need to register the phone in a Verizon home area.  This is done through SDR by 
connecting the iPack directly to your computer, or by accessing the iPack through the logger’s iPack access port, or 
through menus accessed from the logger’s keypad.  The phone will then download the account information automatically. 
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CDMA Cellular Account (Canada / Telus Only) 

Before using your CDMA iPack, an account must be established with the Telus CDMA service provider.  In order to 
activate your CDMA cellular account, you will need to provide Telus with the CDMA iPack Electronic Serial Number 
(ESN).  The ESN number can be found on a label on the CDMA iPack.  Once you have given the ESN to the cellular 
provider and the account has been activated, you will need to register the phone in a Telus home area.  This is done 
through SDR by connecting the iPack directly to your computer and sending a registration string of *22886 using the 
“initialize phone” button, or doing the same by accessing the iPack through the logger’s iPack access port.  It is not 
possible to register the phone from the logger’s keypad.  The phone will then download the account information 
automatically. 

Satellite Account  

Before installing your satellite iPack, an account must be established with a satellite service provider that utilizes the 
Iridium satellite network.  Complete the activation form included with the satellite iPack and fax to the satellite service 
provider as instructed on the form.  A copy of this activation form can be found in the Appendices of this manual.  The 
satellite phone in the iPack will be active once confirmation is received from the satellite service provider.  

Internet Service Provider (ISP) Account (all iPacks) 

Before installing your iPack, an Internet Service Provider (ISP) account must be activated.  The ISP must be capable of 
handling dial-up connections, be compatible with either PAP or CHAP authentication methods, be able to recommend 
Domain Name Service (DNS) servers, and have an SMTP server available for use.  The SMTP server must connect over 
port 25.  A POP3 server name, mailbox name and mailbox password are required, and you may use the ones provided by 
your ISP. 
 
For GSM iPacks utilizing GPRS service, SMTP server information can be obtained from the cellular service provider.  
Remember that SMTP servers are used to send email from the logger.  However, you will still need a POP3 mail account 
(to receive patch files), which will likely not be provided by the cellular carrier.  Multiple loggers can share one POP3 
account between them, but this account should not be used for anything other than Symphonie.  If you do not already 
have a POP3 account for your loggers, you can obtain one from an email provider. 
 
The POP3 mailbox MUST remain clear of SPAM and other email.  The iPack checks the POP3 mailbox at the end of each 
successful data transmission.  Email other than a patch file residing in this mailbox will increase airtime unnecessarily.   
 
Multiple loggers can share a single ISP account just as multiple users can share one ISP account.  However, only one 
user can be logged in to an ISP at any one time.  Therefore, it is recommended that logger call times are set up so their 
times are staggered by one hour. 
 
NRG recommends having a separate, logger-only ISP account to make handling your data easier and avoid access 
conflicts.  It is recommended that the assigned iPack ISP account is NOT the same account you use for your personal 
internet access.  Each ISP account allows access for one user at any given time.  This means that your day-to-day office 
internet access could obstruct the iPack’s internet access.  If the ISP is busy with another user, the iPack will try again 
later.  Repeated attempts to access the internet are a waste of battery power and should be avoided. 
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Pre-installation Setup:  iPack Configuration 

Items required to configure (program) an iPack 

You will need the following items to configure an iPack.  Be sure you have all of these items before continuing: 

 Symphonie Data Retriever Software 

 Computer - system requirements are specified in the Symphonie Data Retriever Software and Accessories 
section of this manual.  You must follow the instructions to install the software before proceeding. 

 iPack programming cable (available from NRG Systems) 

 All ISP and phone account information 

Configuration (Programming) recommendations 

iPack configuration should be done in the office before going to the field.  Bringing an “active, ready to go” iPack to the 
field will insure the installation can be performed as quickly as possible, saving valuable field time and expense.  Please 
note that if your logger revision is 8,7,11 or later, you have the ability to program the iPack through the logger’s iPack 
Access Port.  However, the iPack Access Port is intended for field use.  For pre-installation programming of iPacks in your 
office, we recommend using the programming cable with PC as described below. 

Grounding 

Please take care to observe good grounding practices when configuring your iPack.  If you are in a dry office environment, 
make sure to discharge yourself before handling the iPack.  The best solution is to place the iPack on a grounded anti-
static mat. 

Connecting the iPack to the Computer  
Connect the iPack using a standard 9-pin female to 25-pin male ATModem cable to the serial port on your PC.  The 9-pin 
end goes to the PC, and the 25-pin end goes to the iPack.  Connect the computer end first, then the iPack end. 

Starting Symphonie Data Retriever iPack Configuration Software 

Start the Symphonie Data Retriever Software from the Windows Start menu.  The program is usually found here:  
C:\NRG\SymDR\SDR.exe. 

Establishing communication between the computer and iPack 

From the main SDR Window, select Site>Modify iPack Settings.  Check the lower left hand corner of the Modify iPack 
Settings window for a message.   
 
If you receive no message or “iPack Communication Failed,” it is likely that the COMM port on your computer is not 
configured properly.  You must disable any programs such as Palm HotSync that might be trying to access the COMM 
port. 
 
Select Options>Comm Port from the menu, and select the communication port you will be using to connect to the iPack.  
The COMM port setting will be restored the next time you use the program and only needs to be entered the first time you 
use the program or following a reinstallation of SDR software.   
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Note:  If none of the COMM ports in the Select Comm Port window can be selected, you will need to use Windows Control 
Panel’s Device Manager to change the COMM port number to 1, 2, 3, or 4. 
 
If the port is properly configured, you should see the message “Verifying iPack Connection” and then “iPack detected” at 
the bottom of the window. 
 

 
 

Phone Programming & Initialization Overview - Set Up Phone  

You will want to take extra care during this section.  It is recommended that you get the iPack working before bringing it to 
the field for installation!  The phone setup process is separate from the ISP setup and must be sent to the phone as 
described here. 
 
At this point, you have established communication between the iPack and your computer.  The embedded GSM phone 
will need to be programmed through SDR with the account information provided by your cellular service provider.  CDMA 
and Satellite iPacks require initialization but no programming. 
 
From the Modify iPack window, select Options>Set up Phone.  The appropriate type of phone (GSM, CDMA, Satellite, 
etc.) button should already be selected.  Note that at any time on the Set Up Phone screen, you may press the Get button 
to retrieve the currently loaded phone settings.  For GSM iPacks, you may press the Send button to send currently 
displayed information on the Set Up Phone window (such as the APN) to the iPack.  The Send button is not available for 
CDMA and Satellite iPacks.   
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Phone Programming - GSM cellular 

The GSM phone programming functions are performed through the GSM SIM (Subscriber Identity Module, a smart card 
containing the telephone number of the subscriber, encoded network identification details, the PIN and other user data 
such as the phone book).  Your GSM provider will supply you with a SIM that you will install into the phone.  GSM 
accounts should be configured for General Packet Radio Service (GPRS) since Circuit Switched Data (CSD) is no longer 
available in many areas.  Please note that GSM iPacks shipped prior to April 2006 cannot handle GPRS connections.   

Installing a SIM card into a GSM iPack  

GSM users will need to open the iPack and install a SIM card into the GSM Data Modem.   
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Opening the iPack 

Be sure to touch the metal shell of the DB25 connector on the iPack before opening the enclosure in order to safely 
discharge any static electricity. 
 
The iPack enclosure consists of two halves secured together by four recessed screws, two from each side of the 
enclosure.  A gasket in between the two halves and 8 o-rings provide an environmental seal for the iPack protecting the 
internal electronics from the elements. 
 

 
 
Remove the four recessed screws, and the iPack will separate into two halves.  For older iPack models a short cable will 
connect the two halves.  One half contains the iPack electronics, and the other half contains the rectangular battery which 
is secured by Velcro.  For the newer GSM iPacks, the battery and electronics will be found on the same half.  The GSM 
transceiver is located to the left of the battery.  Try not to lose any of the o-rings, and be careful not to rip or tear the 
gasket if it should come loose.  Note that each iPack leaves the NRG factory with a small bag of spare o-rings inside the 
iPack.   
 

  
 

 
Once the iPack cover is off, find the GSM transceiver and observe the outline of where the SIM should go.  The notched 
corner of the SIM will align with the outline on the transceiver.  Install the SIM in the GSM Data Modem by gently sliding it 
in.  Be sure to install the SIM so that the gold contacts are facing down and the SIM card’s notched corner is aligned with 

GSM Tranceiver 



Pre-installation Setup:  iPack Configuration 

Symphonie_Data_Logger_Manual     |     Rev 2.0     |     30 January 2015     |     support@renewableNRGsystems.com     ||     37 

 

the outline.  Older GSM Data Modems will have a hatch that needs to be opened before the SIM can be inserted.  Secure 
the hatch (if applicable), and then reassemble the iPack. 
 

 

Closing the iPack 

 Insert the (4) 2-½ inch mounting screws up through the half of the enclosure that contains the iPack electronics. 

 Slide the (4) o-rings over the screws. 

 Set the gasket into the groove of the shell. 

 Slide the cover (the half with the battery) over screws being careful not to pinch the battery cable. 

 Make sure the gasket is not pinched and then install the screws.  It is a good idea to make sure the screws fall 
back into the existing threads in the iPack enclosure.  An easy way to do this is to gently turn the screw 
counterclockwise one turn –it will “fall” into the existing threads in the iPack enclosure.  

PIN Number 

Setup parameters for GSM phones are stored on the user-installed SIM card.  Some SIM cards, however, require an un-
locking PIN number to be entered every time the phone is used.  The iPack uses this PIN number to initiate a call.  The 
PIN should be a 4 to 8 character string.  

APN (GSM /GPRS Only) 

GSM users configuring GPRS accounts will need to set the APN Name to whatever the provider gives you.   
 
The format may be something like “apn.provider.com.”   
 
Press Send to send the PIN number and APN settings.  If your iPack does not require a PIN or APN, do not press Send.   
Return to the Modify iPack Settings window by closing the Set Up Phone window when done.   
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Phone Programming – Satellite 

The satellite phone in the iPack will be active once confirmation is received from the satellite service provider.  There are 
no phone parameters to program.  Clicking “Get” will provide the satellite phone’s IMEI number. 

 

Phone Programming – CDMA (Verizon) 

The CDMA phone in the iPack will be active once confirmation is received from the CDMA service provider.  There are no 
phone parameters to program.  Clicking “Get” will provide the CDMA phone’s electronic serial number.  Clicking “Initialize 
Phone” will register the CDMA phone with the cellular provider’s network.  The CDMA iPack will configure the same way 
as a wireless card on Verizon’s network (*22899).  The phone can also be initialized through the logger’s keypad by 
pressing [Home][3][4][4]. 
 
In order for the iPack to work, the CDMA phone must be initialized (registered) on Verizon’s home network!   
 
The cellular provider that Verizon is partnering with in the "extended coverage area" must support the CDMA IS95 call 
protocol and also provide a "modem pool" for the CDMA iPack.  To insure a successful installation, we recommend that 
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you determine who the Verizon partner is in the extended coverage area and contact them to see if they support IS95 and 
have a modem pool available.  As a result, placing a call from a Verizon handheld phone is not a complete test of a site's 
compatibility with a CDMA iPack.   
 
Note that you ALWAYS need to activate the CDMA iPack in a Verizon "home" area network and then bring the unit to the 
site.  When setting up service with Verizon, find out which system (A or B) the phone will register on for your intended 
installation site.  When performing an antenna test, if your iPack accesses the other system, your site is likely in an 
“extended coverage area.”  A manual initialization process may sometimes resolve the issue (contact NRG for 
assistance). 
 

 
 

Phone Programming – CDMA (Telus) 

The CDMA phone in the iPack will be active once confirmation is received from the CDMA service provider.  There are no 
phone parameters to program.  You will, however, need to initialize the phone on the Telus network using your computer 
and the Symphonie Data Retriever Software rather than perform the initialization through the logger’s menu.  Clicking 
“Get” on SDR’s “Set Up Phone” screen will provide the CDMA phone’s electronic serial number.  Clicking “Initialize 
Phone” will register the CDMA phone with the cellular provider’s network.  The registration string for the Telus network is 
*22886.  The SDR software and CDMA iPack’s firmware code will display Verizon’s registration string (*22899), so you 
will need to change this to *22886 before clicking the “Initialize Phone” button.  Because the iPack’s firmware contains 
only the Verizon registration string, registration on the Telus network must be done using the SDR software and 
can’t be done through the logger’s keypad. 
 
In order for the iPack to work, the CDMA phone must be initialized (registered) on Telus’s home network!   
 
The cellular provider that Telus is partnering with in the "extended coverage area" must support the CDMA IS95 call 
protocol and also provide a "modem pool" for the CDMA iPack.  To insure a successful installation, we recommend that 
you determine who the Telus partner is in the extended coverage area and contact them to see if they support IS95 and 
have a modem pool available.  As a result, placing a call from a Telus handheld phone is not a complete test of a site's 
compatibility with a CDMA iPack.   
 
Note that you ALWAYS need to activate the CDMA iPack in a Telus "home" area network and then bring the unit to the 
site.  When setting up service with Telus, find out which system (A or B) the phone will register on for your intended 
installation site.  When performing an antenna test, if your iPack accesses the other system, your site is likely in an 
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“extended coverage area.”  A manual initialization process may sometimes resolve the issue (contact NRG for 
assistance). 
 

 
 

ISP Programming Overview (All iPack types) 

You are now ready to enter all of your ISP settings.  The process for programming ISP information is the same for every 
type of iPack. You must have all of your ISP information (obtained from your internet service provider) to program the 
iPack and connect to the internet.  The process is much the same as if you were configuring a PC to connect to the 
internet.  You may want to ask your company’s IT department for assistance if they regularly configure your computer 
systems for internet access.  The programming has been organized into a familiar folder-tab system.  The programming 
will be discussed tab by tab. 
 
You will want to take extra care during this section.  Even a minor typographical error will prevent the iPack from 
connecting to the internet.  It is recommended that you get the iPack working before bringing it to the field for installation! 

Viewing the Pre-Loaded iPack Settings  

 
From the Modify iPack Window, select File>Load from iPack from the menu.  The status line on the bottom of the screen 
should show the message “Transferring >>>>>>” followed by the message “Done!”  You will now see the fields populated 
with information. 

Telus Registration String 
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ISP Programming – ISP Access Tab 

 
You may edit the pre-loaded configuration that is currently being viewed with the information you have obtained from your 
ISP and iPack by selecting the checkbox to the right of each setting.  To select all the checkboxes, select Options>Check 
All.   

 
 
All the checkboxes will now be checked, and you may edit each setting.  General information regarding each setting is 
provided below.   
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Primary ISP Phone Number 

Primary ISP Phone Number 

 This is the number the iPack will use to dial and access the Internet Service Provider (ISP).  You will need to 
determine what the dialing requirements from the site location to the ISP are. 

 Enter the number with no spaces or dashes.  

 GSM iPack users with GPRS service will set the ISP phone number to:   *99***1# 

 CDMA iPack users will set the ISP phone number to #777 

 Satellite iPack users will use the ISP phone number in the default satellite *.ipk file 

 Check that there are no leading or trailing spaces in your entry.  

 If you are using a satellite iPack, two leading zeroes are required for the ISP phone number (0088160000603, for 
example).  This is standard Iridium satellite protocol.   

Primary DNS Number and Secondary DNS Number 

* entries that the ISP uses and need to be obtained directly from your ISP.   
* GPRS, CDMA, and satellite iPack users will enter primary and secondary DNS numbers of:  0.0.0.0 
* Enter the numbers with no spaces.   
* Be sure to enter the decimal points between numbers.   
* Check that there are no leading or trailing spaces in your entries.   

Authentication Method 

 Symphonie supports both PAP and CHAP authentication methods.  Select the authentication method provided by 
your ISP. 

User Name 

* This is the account level user name your GSM or CDMA service provider gives you or you select when you sign up 
for an account. 

* Satellite iPack users will typically enter:  michmail 
* Enter it exactly as provided, and do not enter any extra spaces or quotation marks.   
* Check that there are no leading or trailing spaces in your entry.   
* It should look something like: 

ISP@CINGULARGPRS.COM 
 8025551212@vzw3g.com 
 michmail 

User Password 

* This is the account level password your GSM or CDMA service provider gave you or you selected.  
* Enter it exactly as it is provided to you.   
* Satellite iPack users utilizing the michmail service will leave the User Password field blank. 
* When you enter your password, it will be displayed as asterisks (*) so it will be secure if someone else reads the 

information from the iPack.   
* When you read the parameters from the iPack and then save them to the iPack, all parameters, including the 

password, are returned unchanged unless the user changes them.   
* You do not need to enter the password every time you save to the iPack. 

Internet Time Server Name 

* As part of the iPack’s calling routine, it gets the current time (in UTC) from the internet and updates the 
Symphonie’s clock. 

* The user must enter a local time server for the iPack to use.  The local time server must be compliant with RFC 868 
time servers that respond to requests on port 37.  There are many on the internet, and your ISP may be able to 
suggest one that is RFC 868 compliant.   

* Enter the time server name exactly as provided, and do not enter any extra spaces or quotation marks.   
* Check that there are no leading or trailing spaces in your entry. 
* Be sure to include the decimal points in the name.   

mailto:8025551212@vzw3g.com
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* This entry should look something like one of the following: 
 time-a.nist.gov 
 time-a.timefreq.bldrdoc.gov 
 

Once the information on this tab has been edited and double checked, move to the Mail Access tab.  More details 
regarding programming requirements for specific service providers can be found in the Knowledge Base section of NRG’s 
web site. 

ISP Programming – Mail Access Tab 

All the checkboxes should still be checked, and you may edit each Mail Access setting.  General information regarding 
each setting is provided below.  Note that the SMTP server setting is used to send the email from the logger and should 
not be confused with the POP3 server, which is used to access patch files addressed to the logger.   
 
GSM iPack users with GPRS accounts may obtain the SMTP server setting from their GSM service provider but will need 
to obtain access to a POP3 server through another provider. 
 

    

Mailbox Name 

* This is the mailbox account name your ISP provided or you selected when you set up your account for the iPack.  
* This is the mailbox account name on the POP3 server that the logger points to in order to retrieve mail (patch files, 

for example). 
* Enter it exactly as your ISP provided.   
* Do not enter any extra spaces or quotation marks.   
* Check that there are no leading or trailing spaces in your entry.   
* It should be something like: 
 logger 

Mailbox Password 

* This is the mailbox password your ISP provided or you selected that allows access to your mailbox.   
* Enter it exactly as it is provided to you.   
* When you enter your password, it will be displayed as asterisks (*) so it will be secure if someone else reads the 

information from the iPack.   
* When you read the parameters from the iPack and then save them to the iPack, all parameters, including the 

mailbox password, are returned unchanged unless the user changes them.   
* You do not need to enter the mailbox password every time you save to the iPack. 



Symphonie_Data_Logger_Manual     |     Rev 2.0     |     30 January 2015     |     support@renewableNRGsystems.com     ||     44 

 

POP3 Server Name 

* This is the name of the POP3 server that your ISP will provide and/or you can find on your ISP’s web site.   
* Enter it exactly as your ISP provided, and do not enter any extra spaces or quotation marks.   
* Check that there are no leading or trailing spaces in your entry.   
* It should look something like: 
 pop.myisp.com 
 mail.myisp.net 

SMTP Server Name 

* This is the SMTP server name that your ISP will provide and/or you can find on your ISP’s web site.  It is used to 
send mail from the logger.  GSM iPack users with GPRS service will need to get the SMTP server name from the 
cellular service provider rather than from an ISP.  CDMA iPack users utilizing packet switched connections (1xRTT) 
will need to make sure that the SMTP server is authenticated. 

* Enter it exactly as your ISP provided.   
* Do not enter any extra spaces or quotation marks.   
* Check that there are no leading or trailing spaces in your entry.   
* It should look something like: 
 smtp.myisp.com 
 smtpauth.myisp.net 

Patch Password 

 The patch password is a security measure that protects your data logger from unwanted patching. 

 Enter a patch password – do not leave blank. 

My SMTP Server requires authentication 

Some SMTP servers require a login and password before allowing you to send mail.  If the SMTP server does not require 
authentication, select “No.”  If your ISP requires SMTP server authentication, select “Yes” and enter the SMTP login and 
password.  The formats are often identical to those of the mailbox name and password.  However, check with your ISP if 
you are unsure.  Please note that CDMA iPack users utilizing packet switched connections (1xRTT) will need to use an 
authenticated SMTP server. 
 
Once the information on this tab has been edited and double checked, move to the E-Mail Info tab. 

ISP Programming – Email Info Tab 

All the checkboxes should still be checked, and you may edit each Email Info setting.  General information regarding each 
setting is provided below.   
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Recipient’s E-Mail Address 

* This is the e-mail address where the Symphonie is going to send the data.   
* This can be your e-mail at work.  
* Enter it exactly as your ISP provided.   
* Do not enter any extra spaces or quotation marks.  
* Check that there are no leading or trailing spaces in your entry.   
* It should look something like: 
 jsmith@mycompany.com 

Recipient’s Name 

* This field is the text portion of the e-mail address.   
* If you look at an e-mail in your in-box, it will have the “To” item as something like, “John Smith” 

<jsmith@mycompany.com>.   
* This entry is the “John Smith” portion of the recipient’s e-mail address.   
* This field is optional but is useful if someone has to sort through incoming emails.   
* It could look something like: 
 John Smith 

CC E-Mail Address 

* This is an additional e-mail address where the Symphonie is going to send the data.   

CC E-Mail Address 2 

 This is also an additional e-mail address where the Symphonie is going to send the data.   

Sender’s E-Mail Address 

* This is the e-mail address that will appear in the “from” of the emails being sent to the recipient’s email address from 
the logger.  It is often identical to the Mailbox Name plus the “@myisp.com” part of the email address.  However, the 
Sender’s E-Mail Address is NOT necessarily the address to which patch files should be sent. 

* Do not enter any extra spaces or quotation marks.   
* Check that there are no leading or trailing spaces in your entry.   
* It should look something like: 

 logger@mycompany.com 
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E-Mail Subject Line 

* This entry will become the subject line of the e-mail that you receive from the iPack and may contain letters, 
numbers and other symbols.   

* It is typically a description of the logger that will be calling.   
* It should look something like: 
 Site 1234 – Derry Mountain 
 

Once the information on this tab has been edited and double checked, move to the Call Schedule tab. 

Call Schedule Programming – Call Schedule Tab  

 

 

Next Call Time and Call Interval 

* These entries give the iPack a first time to call and how often to call thereafter.   
* The Next Call Time entry can actually be in the past, but the logger will initiate its call schedule calculations using 

this entry as a starting time.  Using the Next Call Time and date entered in this screen, the logger calculates the 
next possible time to call.   

* This combination is used to force loggers to call at specific times during the day or week.   
* If you want a logger to call daily at 6:45am, set the next call time to any day at 6:45am and the call interval to 1 day.   
* If you want a logger to call every 2 days at 7:30pm starting tomorrow, then set the next call time and date to 

tomorrow at 7:30pm and the call interval to 2 days.   
* If you set the next call time to a week from now and set the call interval to 1 day, the logger will not wait until next 

week to call but will immediately start calling daily at the time specified in the next call time field.   
* You can determine when the logger will make the first call by taking the difference between the scheduled call time 

and the current time, dividing the total time by the call interval and work your way backwards (or forwards) from the 
“next scheduled call time” by subtracting (or adding) the call interval from the “next scheduled call time.”  Notice that 
if the call interval is less than the amount of time between the current time and the “next scheduled call time”, the 
logger will call before the next scheduled call time. 

 
Due to phone power requirements and potential problems with overlapping phone calls, multiple daily calls are not 
recommended.   

Saving the iPack Displayed Setup to the connected iPack 

After editing the parameters on the screen, return the changed parameters to the iPack by selecting File>Save to iPack.  
This will download all of the checked settings to the attached iPack.  On the lower left of the Modify iPack Settings window 
you should see the message “Transferring>>>>>>” and then “Done!”  You’ve now completed programming the iPack. 

Saving a copy of the iPack File (.ipk) to your computer   

Save a copy of the iPack settings by selecting File>Load from iPack.  This will load the iPack configuration to your 
computer screen.  Then choose File>Save iPack File.   This will save a copy of the iPack configuration (*.ipk file) to your 
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computer. 
 
Remember to send a copy of the iPack file to your site management team – it is important to keep the *.ipk file safe! 
 

 

Opening a Saved iPack File (.ipk) 

 
From the Modify iPack Window, select File>Open iPack File.  In the future, you may want to open a saved iPack file, edit 
the settings and then send it back to the iPack.  You can also do this to check the saved iPack file. 
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Office Testing 

Why It’s Important 

Office testing your Symphonie system prior to installation in the field will save you time and money.  Internet access 
capabilities rely on perfect coordination between iPack, cellular phone, and ISP settings  – if these are not set up 
correctly, the system will not work.  Troubleshooting is much easier in the comfort of your office than in the field, in foul 
weather, with a crackling, intermittent handheld cellular phone connection as your only lifeline to civilization.  It is likely 
that if you experience communication problems, you will need to contact your cellular account representative or your ISP 
to resolve the problem.   
 
During office testing, be sure to fill out Data Sheet forms (found in Appendices) with setup parameters.  A copy of these 
forms should be made for field personnel so setup parameters are readily available.   

What You’ll Need  

If you haven’t done so already, read the rest of this manual, paying particular attention to the chapter covering Symphonie 
Start-up.  If you are ready to begin office testing your Symphonie system, you should have already completed the tasks 
found in the chapters Pre-Installation Setup:  Logger Configuration, Pre-Installation Setup:  iPack Accounts, and Pre-
Installation Setup: iPack Configuration.  You’ll also need a few test sensors with cables, the field wiring panel and related 
hardware, an MMC, the antenna included with your iPack, iPack voice call headset (voice calling currently available for 
GSM iPacks only), a Phillips head (+) screwdriver, and a computer running Symphonie Data Retriever Software. 

Installing the iPack to the Logger (iPack users only) 

Connect the antenna to the iPack. 
 
Carefully set the iPack (connector facing up) flat on a table, preferably on an anti-static mat.  Connect an earth ground to 
the logger’s ground lug.  Place the logger (connector facing down) over the iPack and mate the two units together, and 
connect the iPack’s ground wire to the logger’s ground lug (iPack 3 only).  While mated, handle the units with care.  While 
performing office tests, it is recommended that you connect a 15 V DC regulated and fused adapter to the iPack PV 
input to prevent draining the batteries during testing.  However, this is necessary only if initiating more than 5 calls. 
 
Note that a cold boot call can be triggered when an iPack is initially connected to the logger.  During a call, the Call Now, 
Antenna Test, Voice Call, and iPack programming features are unavailable, but all other logger programming functions 
are available.  If no D-cells are installed in the logger and then the logger is plugged onto the iPack, the iPack provides 
auxiliary power to the logger and therefore powers it up regardless of the lack of D-cells.  The iPack will then dial the ISP 
to transfer data, and the iPack status screen will indicate that a call is being made (“iPack busy or not present”).  However, 
if you have already completed the logger programming in the Pre-installation Setup:  Logger Configuration chapter, the 
logger batteries are already installed, so attachment of the iPack will not initiate the automatic call. 
 

Pre-Installation Testing 

To test before installing in the field, do the following: 
1) If using an iPack, connect it to the logger as described above. 
2) Check logger status (battery voltage, date, time, internal temperature, revision numbers). 
3) Connect the wiring panel according to instructions in the Field Installation chapter.  
4) Connect the test sensor(s) and verify logger programming of each input channel. 
4) Install and format MMC card. 
5) Check MMC status (logging, files stored, days left). 
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6) Check iPack status (if present), noting the iPack battery voltage. 
7) Verify cellular signal strength with the antenna test. 
8) Verify iPack communications (Call Now). 
 
For detailed instructions on performing these tests, refer to the chapter on Symphonie Start-Up. 

Recharging the iPack Battery 

Under normal use, the iPack battery will stay charged through an installed 5 Watt 12 V PV panel.  However, the iPack 
battery must be fully charged before field installation.  Connect a regulated and fused 15 V DC source to the PV input of 
the iPack.  The iPack3 charging circuit will draw a maximum of 750 mA (earlier iPacks will draw a maximum of 500 mA).  
A completely discharged battery can be recharged in about 6 hours with such an adapter.  An iPack charger is available 
from NRG Systems (item #3615). 
 
After completing tests, you may want to pre-assemble the logger and iPack in the logger’s shelter box.  This can simplify 
the transport of the equipment and save time.  See the Field Installation chapter for detailed instructions. 
 
The iPack3 has two sets of terminals.  When recharging the iPack battery, you MUST use the PV terminals; do not use 
the 12 V external battery terminals.  For more information about these terminals see the following sections regarding 
connecting a PV panel to the iPack.
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Field Installation  

Tools Required 

 diagonal wire cutters to trim sensor wire leads 

 wire strippers to strip sensor cables if necessary 

 7/16 inch nut driver or wrench for installing yagi antenna 

 5/16 inch nut driver for hose clamps, mounting screws (PV and logger) 

 ½ inch crescent wrench to tighten ground acorn nut 

 ¼ inch nut driver for sensor terminals 

 3/8 inch nut driver or wrench for ground stud nut 

 electrical tape 

 small flat blade NRG screwdriver (included with logger) for sensor wires 

 Phillips head screw driver for PV terminals  

 5/16 inch open end wrench 

 drill to tighten hose clamps - optional 

 tin snips to cut excess hose clamp - optional 

Site Grounding Recommendations 

For many sites, the NRG Grounding Kit provides all the needed parts to earth ground your TallTowerand 
instrumentation.  The Grounding Kit includes a copper-clad lightning spike, copper ground wire, and two copper-clad 
ground rods.  It is recommended that you determine the soil type of your site and classify its resistivity.  
 
The lower the resistivity, the better the earth ground. 
Soil Type Average  Soil Resistivity per cm (Ohms/cm) 

1. ashes, cinders, brine, waste  2370 

2. Clay, shale, gumbo, loam  4060 

3. Same, with varying proportions of sand and gravel  15800 

4. Gravel, sand, stones with little clay or loam  94000 

 
The NRG Grounding Kit will perform adequately in type 1 and 2 soils.  For other soil types, or for sites with a high 
incidence of lightning, you will need to augment the earth grounding system.  
 
The best approach to grounding will depend on the soil type in your area. Soil resistivity is directly related to moisture 
content AND temperature. The colder it gets, the higher the resistivity will be for a specific moisture content.  Any moisture 
content below 20% quickly increases ground resistivity exponentially to dangerous levels.  In most climates, moisture 
content and soil temperature change seasonally.  During times of the year when the soil is very dry or very cold, soil 
resistivity is at its highest, and getting a good ground is more difficult.  Keep this in mind when evaluating your site - it's 
better to put in too much grounding than not enough. 
 
You may want to consult a local utility regarding grounding techniques they've successfully used in your area.  

 Use longer ground rods, and/or install additional rods.  

 Additional contact surface helps, and soil conductivity improves with depth.  If multiple rods are used, they must 
be installed far enough away from each other [at least 2 meters (6 feet)] so that each rod's effective resistance 
area does not overlap.  

 Use high compression fittings at all conductor/rod connections.  

 Ensure that the single strand, bare copper conductor is 10 gauge.  
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 Ensure that the grounding rod(s) is free from non-conducting coatings such as paint or enamel.  

 Wire all grounding rods together to provide electrical continuity.  

 Where rock is encountered, drive the ground rod at a 45 degree angle, or bury it in a trench at least 0.6 m (2 feet) 
deep (deeper is better; the key is to maximize the soil contact area).  

 Protect the above-soil end of the rod and its electrical conductor attachment against damage.  Where the soil can 
become frozen, drive grounding rods below the frost line.  

 Apply a deoxidation agent to all grounding connections. 
 

Installing a Stand Alone Symphonie Logger 

To install a stand alone Symphonie logger (no iPack), insert 10-32 x ½ inch mounting bolts through the mounting holes in 
the back of the shelter box, and then align with the threaded mounting holes in the back of the logger and tighten.  You 
may now skip the instructions related to iPack installation and proceed to the instructions for Mounting the Shelter Box to 
the Tower. 
 

Mounting the iPack and Logger to the Shelter Box 

 
Prior to mounting to an NRG TallTower, the Symphonie logger and iPack should first be installed in a shelter box to 
protect the unit from the elements.  If an existing shelter box is to be employed, use the template included in the Appendix 
of this manual to mark and drill the mounting holes for the logger.  You may find it easier to remove the cover of the 
shelter box prior to attaching the logger, iPack, or PV panel.   
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Removing protective sticker from iPack 

When ready to install the iPack to the logger, remove the protective water resistant sticker from the back of the logger. 
 

Inserting Screws Into Shelter Box 

Continue installation of the shelter box according to the following instructions.  Mounting holes are pre-drilled in the 
optional Symphonie shelter box.  To install a Symphonie with an iPack, insert four 10-32 x 2 ½ inches mounting bolts 
through the mounting holes in the back of the shelter box, through the iPack, and then align with the threaded mounting 
holes in the back of the logger and tighten. 

Mounting inside the Shelter Box 

If your shelter box has keyhole slots, insert the mounting bolts through the iPack and logger assembly and screw them in 
until they are about 1 cm away from the back of the iPack.  The Symphonie and iPack can be hung in the shelter box by 
inserting the mounting screws in the keyhole slots.  The mounting screws can then be tightened from the back of the 
shelter box.  
 

   
 

 
 

Connecting the iPack Ground Wire to the Logger 

If you haven’t done so already, connect the iPack’s green ground wire (iPack3 only) to the logger’s ground stud.  To do 
this, remove the nut and lock washer from the logger ground stud, place the green ground wire lug from the iPack over the 
logger ground stud, replace the lock washer and nut; tighten the nut. 
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Installing the optional PV panel (iPack users only)  
Inside the PV panel carton you will find a PV panel and four screws.  Remove the five plastic plugs from the Symphonie 
shelter box door.   

   
 
Read the back of the PV panel and note the polarity of the wires.  Feed the PV panel wire through the center hole in the 
shelter box door, and then secure the PV to the shelter box door with the four mounting screws. 
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Feed any excess PV wire back into the hole behind the PV panel.  Connect the PV wires with the polarity that you noted 
to the iPack PV input screw terminals located on the right side of the iPack.  Shade the PV panel from direct sunlight while 
wires are being connected to avoid sparks. 
 
 

Connecting the PV Panel and/or External Battery Wires 

The iPack3 has an extra set of terminals that allow for connection of an external 12 V DC power source such as a battery 
in addition to the PV panel.  There are some basic rules for these terminals as described below. 
 

 
 

Connection Point Do Do NOT Functional Notes 

PV Terminals 
Do…connect PV panels, DC power 
sources between 14 and 28 V DC 

Do NOT…connect power sources in 
excess of 28 V DC, including large PV 
panels 

The PV terminals will charge the iPack’s 
internal battery; The PV terminals will NOT 
charge an external battery. 
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External Battery 
Terminals 

Do…connect 12 V battery and/or 
external charge controller up to 14.3 V 
DC 

Do NOT…connect PV panel or power 
sources in excess of 14.3 V DC 

The external battery terminals are an input 
only, an external battery will NOT be 
charged from the iPack through these 
terminals nor will the internal iPack battery. 

Ground Terminal Do…connect to logger ground stud 
Do NOT…leave disconnected or connect 
other wires such as shields 

This terminal will help provide protection 
from electrostatic discharge for the iPack 
and logger. 

 

 

Mounting the Shelter Box to the Tower 

The Symphonie shelter box is mounted to the tower 1.5 to 2.0 meters (5 to 6 feet) above the ground (or above the 
maximum height of the annual snowfall) using the two stainless steel hose clamps (provided). 

Trimming the Hose Clamps  

The hose clamps are long enough to mount the shelter box to towers up 10 inches (25 cm) diameter.  If your tower is a 
smaller diameter, it will speed up the installation to trial fit the clamps to your tower and trim them to length.  Place your 
hand between the tower and the clamp to allow for the logger.  Trim off the excess hose clamp material using a pair of tin 
snips.  Be careful not to cut off too much.  Note that if you have a drill on site, it may not be necessary to trim the hose 
clamps. 

Mounting Technique 
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Mount the logger and shelter box to the tower using the hose clamps. Thread the hose clamps through the slots in the 

back of the shelter box from the inside.  It is best to pass the end of the hose clamp through the right slot first (as viewed 
from inside the enclosure), then around the tower, and back through the left slot, since this will provide easier access 
when tightening the hose clamp.  Connect the logger ground wire to the ground rod at the base of the tower, passing the 
ground wire into the shelter box through either the lower wire slot or through one of the upper wire knockouts. 

Field Wiring Panel 

All sensor wires connect to the field wiring panel.  Please note that the SymphoniePLUS and Symphonie wiring panels are 
NOT interchangeable.   
 
 

 
 
The field wiring panel connects to the 37 pin connector on the side of the logger and is held in place by the ground nut.  If 
you haven’t done so already, connect the logger ground wire to earth ground.   
 
Connect the logger ground wire to the earth ground rod before connecting any sensors! 
 
To install the field wiring panel, remove the warning label from the logger’s ground stud.  Then touch the ground wire to 
the wiring panel’s ground lug and the logger’s ground stud.  This will safely discharge any static build-up that could 
damage your logger.  Connect the wiring panel by gently pushing it securely onto the logger’s 37-pin connector.  Finally, 
attach the ground wire with the washer and nut (as shown below), and tighten the nut until the panel and ground wire are 
secure. 
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Note that the field wiring panel mounts over the grounding stud and can be removed from the logger without having to 
disconnect the sensor wires.  This is particularly useful in the event a logger needs to be swapped out for service.  

Sensor Connection 

Make sure that the logger ground wire is connected to the earth ground rod before connecting sensor wires! 

  
Pass sensor wires into the shelter box, either through the lower wire slot or through one of the upper wire knockouts.  

 
All wires coming down the tower and into the shelter box should be secured to the tower below the shelter-box 
and then brought back up, to form a drip-loop, before entering the shelter-box. 

 
Sensor wires should be stripped to expose only 5 mm (1/4 inch) of bare wire.  Stripping off more insulation could 
allow the wires to touch and cause an electrical short.  If using standard NRG sensor cables, you may need to 
trim off some of the exposed wire. 

Wiring Sequence 

Connect sensor wires to the field wiring panel according to the Sensor Connections diagram (see below) using the 
following sequence: 
 
Make sure that the logger ground wire is connected to the earth ground rod before connecting sensor wires! 

 



Field Installation 

Symphonie_Data_Logger_Manual     |     Rev 2.0     |     30 January 2015     |     support@renewableNRGsystems.com     ||     59 

 

1. Touch the shield wire to the ground stud, and then connect it to the lower grounding terminal strip.  Note that 
not all the terminals in this row are for shield connections.   

2. Connect the black wire of the sensor to the “-” terminal of the appropriate channel’s input. 
3. Connect the signal (white or clear) wire to the “Sig” (signal input) terminal for analog channels, or to the “+” 

terminal for speed/counter channels.  
5. For three terminal devices ONLY (such as vanes), connect the red wire (excitation/power) to the “+” terminal 

of the analog channel.   
6. Confirm correct wiring by reviewing each sensor channel on the logger’s display. 
7. Coat the wiring panel’s terminal screws with an anti-corrosive product (such as PreserveIT P100L from Caig 

Labs or Vaseline petroleum jelly).    
8. Systems that include an iPack will be on as soon as the iPack is connected and supplying power to the 

logger.  For systems without an iPack, install the D-cells now as described in the Logger Setup section of this 
manual.  
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Sensor Connections 

 

NRG #40
Anemometer

RH-5

Relative Humidity

Sensor

BP-20

Barometric Pressure

Sensor

Li-200SA
Pyranometer

Model 110S
Temperature
Sensor

Rain Gauge

(Novalynx) 

Wind Direction Vane

Red Dot

(-) Black

White

(+) Red

NRG #200P

N

White

Logger

Grounding

Wire clamps to 

Ground Rod

Ground wire lug

attaches here

Bare shield wire

Bare shield wire

Bare shield wire

White (inner) 

White

Red

Black

Bare (outer)

White

Black

Red

Red

White

Black

Black

Ground
Rod

Symphonie wiring panel

Symphonie Sensor Connections

Bare shield wire

Red

Black

Red

White

Black

(+)White

(-)Black

Bare shield wire

Sensor Shield (bare) Wires

Connect to any of the

15 shield terminals

Signal
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Antenna Connection 

 
After connecting sensors to the field wiring panel, connect the iPack antenna.   
 
Be sure to form a drip-loop with the antenna cable to protect the iPack from water that may get inside the cable jacket. 
 

 
 
You may now proceed to the next chapter, Symphonie Start-up, to complete the installation process.
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Symphonie Start-up 

 
At this point, you should have already completed the tasks described in the Pre-Installation Setup:  Logger Configuration 
chapter (all users).  If using an iPack, you will also need to have completed the tasks in Pre-Installation Setup:  iPack 
Accounts and Pre-Installation Setup: iPack Configuration. 
 
Pressing any key will activate the logger display.   
 

NRG Systems, Inc. 

Symphonie    SN:0000 

Press [HOME]  

 

Pressing the [Home] key at any time will always bring you back to the home menu of Symphonie. 
 

1. Measurements 

2. Status 

3. Utilities 

4. Settings 

 
It is recommended that the user check the logger functions in the order presented in this section. 

Checking logger status (battery, date and time, internal temperature, revision) 

[Home][2] = Status Menu 
 

1. Logger Status 
2. Mem Card Status 
3. iPack Status 
4. Error Log   
 

The Status menu allows the user to check current operating status of the Symphonie data logger system.   
 

[Home][2][1] = Logger Status Screen 
 

14 Apr 2002 14:02:50 

Batt 1.19V REPLACE  

Site:0150  Temp  -10 C 

Revision:  8,  7,  11 
 

 

The message Waiting for update should display for a few seconds.  The logger status screen displays current date 

and time in Standard Time (remember that this may appear one hour off during daylight savings time).  It also displays 
current logger battery voltage and condition (Good, Fair, or Replace) as well as the revision level of the logger’s firmware.  

Checking logger measurements (all 12 channels)  

Press [Home][1], then scroll using [Down] to see each sensor’s current readings. Readings that vary widely with 
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expected norms may indicate a sensor malfunction, incorrect channel configuration, or incorrect wiring. 

Installing the MMC Card 

Place a new MMC card in the MMC card slot with the beveled front corner down.  Note that the card cannot be inserted 
backwards.  If the MMC was not the last MMC formatted by this logger the following message will display:  

  

 Press any key to format new card 

Formatting the MMC Card 

Formatting the MMC card may take up to 30 seconds, after which a Format complete message will briefly display 

before changing to the Home Menu.   
 
If an MMC does not format after the first attempt, it could indicate a damaged or corrupted MMC card.  Always have spare 
cards available. 
 
When the logger writes data to the MMC card, it beeps to warn you that the card is active. 

 
To be sure that all the data files have been transferred, do not remove the card until five seconds have passed 
since the last beep. 

 
Since the logger is always storing data to its internal non-volatile memory, there will be several data files created during 
installation.  These files will be written to the card as soon as formatting is complete.  The logger’s internal memory stores 
the most recent 1.5 days.   

 
The data files created during installation may have incorrect readings because sensors were being connected 
during these intervals.   As part of your site data, note the date and time of the start of logging with your 
completed connections and settings. 

 

 [Home][3][1] = Erase, are you sure? 
 

Format will erase 

all data on card 

Are you sure ?? 

Press [9] to Erase 

 

[Home] aborts the formatting function and returns home; any other key aborts and returns to the Utilities Menu.  Data 
will not be recorded onto an unformatted MMC. 

Checking MMC status (logging, files stored, days left) 

[Home][2][2] = Memory Card Status Screen 
 

Card In,    or  Card Out 
 
Card Inserted    Please Insert     

Logging     another card 

  3 Files Stored 

665 Days Left 

 
Memory card status displays the number of files stored on the MMC card, as well as the number of days remaining until 
the card is full. The Symphonie data logger emits a soft beep when it writes to the MMC card.  The process of writing to 
the card takes about two seconds, so should the unit beep just as the card is about to be changed, wait until five seconds 
have passed before pulling the card. 

Checking iPack status (if present) 

[Home][2][3] = iPack Status Screen 
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   iPack GSM 1800 

       Rev. 4 

Nxt Call 05-10 10:15 

 Last Call: Success 

 

If an iPack is attached to the Symphonie, the status screen will display the model of iPack in use, the revision level, the 
next scheduled call, and the status of the last operation performed. 

Checking iPack Battery Voltage from the logger  

On Symphonie revisions 8,7,11 and higher you can check the voltage of the iPack internal 12 V battery from the logger.  
Go to [Home][3][4][3].  The battery voltage displayed is the iPack internal 12 V battery being measured in real time with 
one second updates to the display.  If you want to continuously monitor iPack voltage, there is an SCM available (Item 
#3585) specifically for this purpose.  When installed in one of the logger’s analog channels, the iPack voltage SCM will 
provide an iPack voltage reading for each 10-minute averaging interval.  

Verifying Signal Strength with the antenna test 

On logger revisions 7, 6, 9 and later, an antenna test function has been built in so that you can determine signal strength 
and point a directional yagi antenna towards a cellular tower.  The test works in near real time with one second updates.  
Please note that the values displayed reflect the strength of the received signal from the tower or satellite, not the strength 
of the transmission signal of your phone. 
 
If using an earlier revision Symphonie logger, you can still perform the antenna test by directly connecting the iPack to 
your computer and running the antenna test from the SDR software.  GSM iPack antenna tests using SDR will give a 
Signal Strength value between 0 and 31, followed by a Bit Error Rate value between 0 and 7.  CDMA and satellite iPacks 
display Signal Strength as a percentage. 
 
Note that antenna tests made on a fair day are optimistic, and local conditions can dramatically affect connection 
reliability.  Cell radio signals are weakened by local cellular traffic, rain, and even high humidity in the signal path. 
To begin the antenna test, press [Home][3][4].  Wait for the menu to change while the iPack powers up.  Then press [2].  
A message will tell you if service is available and will display the strength of the signal as a percentage (CDMA and 
satellite) or on a relative scale (GSM).   
 

Powering up phone is displayed briefly, and then a screen similar to the one below appears: 
 

iPack/GSM Cellular 

Rev 9 

RSSI: 24   BER: 2 

REGISTERED (HOME) 

 

GSM iPack: 

RSSI (RECEIVED SIGNAL STRENGTH INDICATOR):  Status 

24 to 31 Good (31 is best). 

9 to 23 On the edge.  It may miss calls, especially on foul 
weather days. 

0 to 8 May not even get service. 

99 No signal. 

BER (BIT ERROR RATE):  Status 

0 to 2 Good (0 is best). 

3 to 7 May not even get service. 

99 No signal. 

Service availability message Status 

Not searching Not registered and not searching 
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Registered (Home) Registered on the home network 

Searching Not registered, searching 

Registration denied Recognized but service denied – call provider. 

Unknown Call provider. 

Registered (Roaming) Registered on different provider’s network. 

Satellite iPack: 

The satellite iPack antenna test will provide results ranging from 0 to 100% in increments of 20%.  A result of 100% 
indicates optimal signal strength, and a result of 50% indicates only fair signal strength. 
 
An antenna mounting boom is included with each satellite iPack.  However, the satellite antenna easily mounts to any 
boom with a terminal end of ¾” IPT.   The threaded ¾” IPT socket of the antenna will screw onto the end of the boom.  
Installation considerations include: 
 

 The antenna MUST have a clear view to the satellite at ALL TIMES. 
 Any obstructions can cause an interruption between the communications of the iPack and the 

satellite and could cause the data call to be terminated before complete. 
 The antenna must be upright/facing the sky to ensure maximum exposure. 
 The antenna must be located so that it has a good view of the sky, ideally horizon-to-horizon 

coverage. 
 The antenna should be mounted so that it is away from structures by a distance of at least 0.5 

meters.  The NRG mounting boom meets this requirement. 
 The satellites fly in a South-to-North orbit, so the antenna must be mounted such that no 

obstructions occur in this plane (orient the antenna South in the northern hemisphere, and North 
in the southern hemisphere) 

 
An antenna test should be performed on the satellite iPack once it is attached to the logger.  Go to iPack Utilities from the 
Symphonie logger main menu to perform this function.  Signal strength is reported from 0% to 100% and may fluctuate 
depending on site conditions.  If a value other than 0% is returned, the user can try to establish a call.  A value of 0% 
indicates that no direct connection has been established between the antenna and the satellite.  Try mounting the antenna 
in a different location. 

CDMA iPack: 

 
The CDMA iPack antenna test will provide results ranging from 0 to 100%.  A result of 100% indicates optimal signal 

strength, and a result of 50% indicates only fair signal strength.  Powering up phone is displayed briefly, followed by 

Contacting Carrier, and then a screen similar to this appears: 

 
   iPack/CDMA 

rv21d 10-26 

Signal Strength:  45% 

Carrier:  B  SID:  300 

 

The screen below shows the same results when the antenna test is done using SDR software. 
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Remember that the CDMA phone must be initialized (registered) in a Verizon home area. 

Voice call test (GSM iPacks only) 

If you own a voice call kit for your iPack (Item #3368), you can plug in the headset and make a call (to your office, a friend, 
or your cell phone, for example).  During the call, listen for crackling, drop-outs, or other interference on the line.  Once 
you have confirmed that the cellular connection is working well, verify that the call connects to the server and that you 
hear its modem squeal when calling the ISP phone number. 

Verifying iPack data transfer to ISP (Call Now) 

Once you have verified that the logger is functioning and that the iPack is present by pressing [Home][2][3], you will want 
to perform a Call Now to verify communications with your ISP.  During a call, the Call Now and Antenna Test features are 
unavailable, but all other logger programming functions are available.  Press [Home][3][4], and wait for the menu to 
change while the iPack powers up.  Then press [1].  The logger will display the following series of messages as it 
performs the call: 
 
Call Now Requested 

iPack displays this message when a Call Now is requested.  
 

Battery OK for Call 

iPack checks internal gel cell battery voltage and displays this message if it is above 10.5 V. 
 

Initializing 

iPack retrieves necessary settings from non-volatile memory.  
 

Programming Modem 

iPack loads retrieved settings into the internet processor, modem, and cellular transceiver (GSM iPacks). 
 

Getting MMC File or Retrying Last File 

iPack retrieves a copy of the file from the MMC and loads the entire file into a non-volatile memory location (or if a file is 
already loaded in the iPack’s non-volatile memory, it will retry to send that file).  Retries can occur if data transmission is 
interrupted during a call. 
 

Emailing Data 

iPack begins to move data from non-volatile memory to the internet processor. 
 
Waiting for Internet 
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This message is displayed while the phone is powered, dials the ISP, and Symphonie logs onto the internet.  The 
message could be displayed up to 3 minutes.  If the logger can’t log on to the internet within 3 minutes, a retry will occur 
automatically in 10 minutes. 
 
While logging onto the internet, Symphonie checks for successful completion of the authentication process, confirms 
availability of DNS service, locates the SMTP server, and confirms that service is available.   
During communications, the iPack status screen [Home] [2] [3] will indicate that a call is being made (“iPack busy or not 
present”).   
 

Percent Sent % 

iPack data transfer progress of the file currently being sent is displayed as a percentage. 
 
File was Sent 

A file was successfully transferred to the ISP, and the iPack checks the MMC for another unsent file.  If another unsent file 
is found, the logger returns to the step of the process where the MMC file is retrieved.  The logger will keep returning to 
that step in the process in a loop type fashion until all files have been sent, data transmission has been cut off, or the 
iPack times out after a 20 minute on-air period.   
 
Note:  Under normal use, Symphonie should never need to exceed 20 minutes of on-air time.  In fact, each daily call 
should take under 2 minutes to transfer data. The 20 minute on-air time out protects both your battery from running down 
and your phone account bill from running up should something go wrong. 
 

Getting Time 

Once all the files from the MMC have been sent, Symphonie gets the time from the defined time server.  Note that 
Symphonie is compliant with RFC 868 time servers which respond to requests on port 37.  Your ISP can recommend a 
time server that is RFC 868 compliant. 
 

Checking Mail 

The iPack logs onto the POP3 server (with the proper mailbox name and mailbox password settings) and searches each 
email header for a patch file that is addressed to the logger.  If the logger finds a patch email, it downloads it and updates 
the iPack programming parameters or sensor configuration settings in non-volatile memory based on the patch file.   
 
Tip:  Keep the mailbox clean and regularly delete SPAM to reduce air time and save money on phone bills.  Also, any 
changes in your account status may result in the ISP sending an email to this mailbox.  It is a good idea to log on (through 
a web-mail type interface such as mail2web.com) and check for important mail from your ISP regarding your account 
status. 
 
Patch Applied 

If the iPack finds a patch file, the logger will briefly display this message. 
 
Shutting Down 

This is always the last message of the series after checking mail or patch applied.   
 

Success or Internet Error XXX 
 

This is the same message as would be found in the iPack status screen.  The call is properly terminated by Symphonie 
with all data transfer a success, or an error has occurred.  Note the error code number and look up the error on the iPack 
Error Code Chart in the Troubleshooting chapter of this manual or in the Tech Support area of NRG’s website. 

Verifying iPack phone communications (Voice Call) 

Overview of the voice call function 

The SymphoniePLUS logger and GSM iPacks are capable of placing voice calls from the site.  The user will need a 
headset / programming adapter and a headset.  The Symphonie system revision (checked from the logger status screen) 
must be 8,7,11 or higher. 
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The voice call option allows the user to test the cellular phone communications of the iPack by placing a voice call from 
the logger.  If the iPack can complete a voice call, you will know with certainty that the phone service is enabled and 
functioning.   
 
Note that if you were able to successfully complete the “Call Now” function, a voice call test is probably not needed.  The 
voice call option is helpful when the “Call Now” fails and you are not certain if the failure occurred at the ISP level or at the 
cellular service level.   

Installing the headset / programming adapter 

On one side of the adapter you should see symbols for a headphone and microphone.  The logger uses the same 
headsets commonly sold for use with computer sound cards – there are separate jacks for the microphone and 
headphones.  NRG supplies the headsets with the adapter.  Plug in the headphone jack and then the microphone jack 
from your headset into the adapter. 
 
To install the adapter, remove the logger battery cover and very carefully insert the headset / programming adapter with 
the 1/8 inch phone jacks pointing down.   
 
Be careful not to bump the SCMs!  Electrical damage could result! Do not force the adapter!  Make sure you are inserting 
the adapter into the correct port! 
 
Once installed, the headset and microphone symbols should be on the right side of the adapter. 
 

Placing the Voice Call 

Go to [Home][3][4][3].  The logger will prompt the user to enter a phone number using the logger keypad.  Put on your 
headset if you have not already. 
 
Enter Phone Number 

123456789 

SET to start call 

ESC to quit 

 

Press [SET] to start the call or [ESC] to quit and not place the call.  You should see the following: 
 
iPack/GSM Cellular 

Rev 11 

 

Powering up Phone 

 
After a few moments the phone is powered and the display will change to: 
 

Voice Call Progress 

Batt= 12.8v 

Time Left 273 secs 

Any key ends call 

 
You will hear a few clicks and pops as the audio is switched on.  After a few moments you will hear the distant phone 
ringing.  The call will be automatically terminated in 300 seconds or if the user presses any key.  The 300-second timer 
prevents excessive use of the iPack battery. 
 
Suggestions for a voice call would include calling your main office or a field crew member’s personal cellular phone.  You 
may also dial the ISP phone number to see if a modem answers the phone. 
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Verifying iPack settings with your computer at the site using the iPack Access Port 

Sometimes it is necessary to check the current iPack ISP and phone settings while on site.  The headset / programming 
adapter along with the DB9 field programming cable will allow you to do this by connecting a portable computer equipped 
with a COM port to the logger’s iPack access port (see Symphonie Logger Components Map). 
 
The front panel iPack access port works exactly the same way as the DB25 port but allows the user to access the iPack 
while the logger is connected to the iPack.  Note that if the logger is controlling the iPack at the moment you plug in (voice 
call, for example), the computer will not be able to communicate with the iPack until the logger commands are finished.  
The iPack can only communicate with one device (logger or computer) at a time. 
 
You may perform all the same functions as found in the Pre-Installation Setup:  iPack Configuration section.   

Installing the headset / programming adapter 

On one side of the adapter you should see symbols for a headphone and microphone.  NRG supplies the DB9 cable with 
the adapter.  Plug the DB9 cable into the adapter. 
 
To install the adapter, remove the logger battery cover and very carefully insert the headset / programming adapter with 
the 1/8 inch phone jacks pointing down.   
 
Be careful not to bump the SCMs!  Electrical damage could result!  Do not force the adapter!  Make sure you are inserting 
the adapter into the correct port! 
 
Once installed, the headset and microphone symbols should be on the right side of the adapter. 

Before Leaving the Site 

1. Check sensor readings to assess sensor condition.  Readings that vary widely with expected norms may indicate a 
faulty connection.  Press [Home][1], then [Up] or [Down] to scroll through the sensors. 

2. Check all sensor cables, making sure they are firmly attached to the tower. 
3. Check the batteries and clock.  Note battery condition. Press [Home][2][1]. 
4. Confirm that the MMC has been installed and formatted. 
5. Review the time and date settings, and the next call scheduled (remember the clock is set to Standard time). 
6. Remove the desiccant pack from its plastic bag, and clip it under the gray clip in the logger’s door. 
7. Install the battery cover to securely hold the D-cells and the SCMs.  Tighten the thumbscrews by hand only (do not 

over-tighten or use tools). 
8. Close the logger’s door, and secure both latches. 
9. Close, latch and lock the shelter box. 
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Site Visits 

Recommended Tools and Supplies 

 diagonal wire cutters to trim sensor wire leads 

 wire strippers to strip sensor cables if necessary 

 7/16 inch nut driver or wrench for installing yagi antenna 

 5/16 inch nut driver for hose clamps, mounting screws (PV and logger) 

 ½ inch crescent wrench to tighten ground acorn nut 

 ¼ inch nut driver for sensor terminals 

 3/8 inch nut driver or wrench for ground stud nut 

 electrical tape 

 small flat blade NRG screwdriver (included with logger) for sensor wires 

 Phillips head screw driver for PV terminals & attaching iPack to logger 

 drill to tighten hose clamps - optional 

 tin snips to cut excess hose clamp – optional 

 extra desiccant pack 
 

Changing MMC and Routine Site Visit Check List 

A routine site visit should include the following activities: 
1. Check sensor readings to assess sensor condition.  Readings that vary widely with expected norms may indicate a 

sensor malfunction.  Press [Home][1], then [Up] or [Down] to scroll through the sensors. 
2. Check the batteries and clock.  Note battery condition. Press [Home][2][1]. 
3. Pull MMC and label it.  The MMC can be pulled at any time.  
4. If battery status was “Replace”, replace batteries now, one at a time.  Use only alkaline D-cells, IEC type LR20. 
5. Correct the clock, if needed (remember the clock is set to Standard time). 
6. Insert and format a new MMC card. 
7. Check MMC status. 
8. If any condensation is noticed inside the enclosure, replace the desiccant pack with a fresh one from a sealed 

package. 

Cleaning  

If it should become necessary to clean the Symphonie data logger, use a cloth slightly dampened with water and wipe 
clean.  Do not use solvents.  Never submerge the unit. 
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Symphonie Data Retriever Software:  Data Processing 

Backing up data files 

It is very important that your data is backed up at regular intervals.  It is a good idea to back up and archive all your raw 
data files (.rwd) as well as the SDR site database (.nsd).  A simple backup method is to copy/burn your entire NRG 
directory to a CD after every successful data processing session.  Always consult with your IT professional if unsure how 
to copy or back up files. 
 
Make sure to back up your data!   

Transferring Raw Data Files onto your computer hard drive 

Using the MMC Reader and Windows Explorer to copy Raw Data Files from the MMC Reader to your Raw Files 
working directory 

Once you have successfully installed the MMC Reader and have a drive mapped to it, you may use standard commands 
in Windows Explorer to copy the raw files from the MMC to the Raw Files working directory (see Options) on your 
computer system.  It is important to remember that when viewing the raw data files (*.rwd) on the MMC Reader, they only 
exist in the MMC Card and do not exist on your computer until you copy them to your system hard disk.  It is very 
important that the drive to which the raw data files are copied is backed up at regular intervals.  Consult with your IT 
professional if unsure how to copy or backup files. 

Saving Raw Data Files received as email attachments from your email program to your Raw Files working 
directory (iPack users only) 

Once you have successfully received a raw data file as an email attachment, use standard commands in your email 
program to save the raw data files (*.rwd) to the Raw Files working directory (see Options under SDR’s File menu).  It is 
very important that the drive to which the raw data files are copied is backed up at regular intervals.  Ask your IT 
professional if unsure how to save or backup files. 

Data Processing Utilities 

SDR installs utilities on your computer that assist in data handling.  PopAuto.exe can be used to automate the extraction 
of SymphoniePLUS data from emails.  Application notes that explain how to use PopAuto.exe can be found in the Tech 
Support section of NRG’s web site. 

Opening the SDR software 

From the Windows Start menu go to Programs>NRG>Symphonie Data Retriever.  The SDR main window will open.  
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Checking what version of SDR is installed 

From time to time it is necessary to check which version of SDR is installed on your computer so you may check for an 
update or submit a technical support inquiry.  Go to the Help>About menu to check the version number.  Be sure to 
check the NRG website for updates! 
 

 

Viewing Data Header 

The data header contains basic site and logger information such as site number, site description, latitude, longitude, 
altitude, time zone, logger serial number, model number, hardware revision, iPack, and logger time stamp for the data file.  
This information should always be checked before reading a data file.  If anything is corrupt in the header information, 
take note and proceed with caution. 
 
Press the “Load Header” button to view the header information. 
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Select a file and press “Open.”  If files are not *.rwd, choose the correct type of file from the “Files of type” drop-down 
menu at the bottom of the window.  If a site for this file does not exist, you should see the following message: 
 

 
 
Note that if a site file does not exist, SDR will prompt you to create one at this point.  See the section called “Creating a 
New Site” found in the chapter called “Data Retriever Site Information” if you choose to create a site file at this point.  You 
will want to have the site commissioning data at this point to be able to successfully create the site.   
 
To view the file header without creating the site, choose No.  You should see the following window with the file header 
information: 
 

 

Reading Data to the Data Viewer with settings from data file 

Once you have loaded the header of a raw data file, you may “Read” the data into the graphical data viewer.  If you wish 
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to use the settings that are included in the data file (the settings that were programmed into the logger), select “Scale 
using settings from:  Logger.”  The interpreted data in the data viewer will be based on the logger settings as they were 
configured by field personnel. 
 

 

Reading Data to the Data Viewer with settings from site file 

Once you have loaded the header of a raw data file, you may “Read” the data into the graphical data viewer.  If you wish 
to use the settings that are included in the Site Information Editor window, select “scale using settings from:  Site.”   
 
The interpreted data in the data viewer will be based on the site information as it was configured with the SDR software. 

 

Logger Channels and Graph 

The data viewer allows users to graphically view each channel or even multiple channels simultaneously in the graph 
located at the top of the screen.  The channel descriptions run down the left side of the screen. 

Choosing logger channel to view in graph 

To select a channel to view in the graph, click on the channel with your mouse.  You may select multiple channels 
simultaneously by holding down the shift key and clicking on the channels with your mouse.  Each channel will be 
represented by a different color on the graph, and a key is included to the right. 



Symphonie Data Retriever Software:  Data Processing  

Symphonie_Data_Logger_Manual     |     Rev 2.0     |     30 January 2015     |     support@renewableNRGsystems.com     ||     77 

 

Choosing parameters from selected logger channel to view in graph 

Once you have selected channels to view in the graph, you may change the parameter you are viewing for the channel by 
selecting from the View menu.  For example, to view the standard deviation instead of 10 minute averages, select 
View>Standard Deviation. 
 

 

Saving Data from the Data Viewer to a TXT file 

Once you have viewed the data and wish to create an ASCII (.txt) file for further data processing, choose File>Save TXT 
File.  SDR will save a tab delimited ASCII file with the .txt extension into the scaled data working directory (see Options 
under SDR’s File menu). 
 

 
 
Note:  When creating an ASCII file from data scaled from settings from the logger, scale factors from the logger will 
applied rather than scale factors from the Site Information Editor window. 

Importing the data into the site database (when viewing with settings from Site only)  

Once you have viewed the data using the settings from the site and wish to import the data into the SDR site database, 
choose File>Import to database.  SDR will import the data into the corresponding site database file (.nsd) where the data 
can be accumulated over time. 

Closing the Data Viewer 

Select File>Close from the Interpreted Data Window to close the Data Viewer.  The SDR Main menu will appear once the 
Data Viewer has been closed. 

Batch Processing data files (Converting a group of raw data files to .txt files and importing into the 
database) 

If you wish to convert many raw data files into scaled ASCII data files and/or import many raw files into the database 
together in a single process, you may do so using the batch processing feature.  Select File>Batch Process.  SDR 
allows you to choose if the scaling information will come from the site file and if this data will also be imported into the 
database with or without generating corresponding daily .txt files.  SDR also allows import using the settings from each 
raw file – in this case the data cannot be imported into the site database.  If selected, text files will be written to your 
scaled data folder. If a file cannot be processed, filename.log will be written in the scaled data folder. 
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Options 

Disabling Descriptive Headers from Output Files 

Certain data processing tasks require that the header information is not included in each saved ASCII (.txt) file.  Go to 
File>Options and check the “skip descriptive headers” box if descriptive headers are unwanted in the file output.  
Additionally, if the “skip descriptive headers” box is checked, the option to skip column headers is also available by 
checking the “skip column headers box.” 

Output Hourly Averages 

Check the “Output Hourly Averages” box if you wish the daily .txt file format to contain data with hourly averages 
instead of 10 minute averages. 

Delimit with commas instead of tabs 

Check the “Delimit with commas instead of tabs” box if you wish the daily .txt file format to use commas as a delimiter 
instead of tabs.  This is not recommended for users outside of the USA! 

Setting the working directory for Raw files (where Raw files from the MMC or email program should be saved so 
SDR can find them) 

Go to the File>Options menu to change the working directory for raw data files.  This is the directory that SDR will point 
to for reading raw data files.  You will see the working directory path and can either edit the path or browse to a new 
location by clicking on the box with three dots to the right of the Raw Data path.  

Setting the working directory for Saved TXT files (where scaled data files are stored) 

Go to the File>Options menu to change this working directory.  This is the directory that SDR will point to for saving 
scaled data files.  You will see the working directory path and can either edit the path or browse to a new location by 
clicking on the box with three dots to the right of the Scaled Data path.  

Setting the working directory for Site files (where site information used to scale data is stored) 

Go to the File>Options menu to change this working directory.  This is the directory that SDR will point to for saving site 
files.  It is also the directory that SDR will point to when utilizing a site file to process raw data.  You will see the working 
directory path and can either edit the path or browse to a new location by clicking on the box with three dots to the right of 
the Site Files path.  

Setting the working directory for Reports (.wmf file format) 

Go to the File>Options menu to change this working directory.  This is the directory that SDR will point to for saving 
reports.  Each time you run reports in SDR, they will be saved to this directory.  The .wmf report files easily import into 
MicroSoft office documents and can be easily exchanged through email.  You will see the working directory path and can 
either edit the path or browse to a new location by clicking on the box with three dots to the right of the Site Files path.  
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SDR Troubleshooting Wizard 

The troubleshooting wizard can assist in solving problems with data files in the unlikely event data corruption has 
occurred.  The wizard will step you through the process by first asking “What is the problem?”  To open the 
troubleshooting wizard, select File>Troubleshooting from the Interpreted Data window. 
 

 

Fixing Timestamps 

Selecting this wizard makes it possible to fix timestamps (see Time Offset History Window). 

Sensor Connections 

Selecting this wizard makes it possible to see if sensors are disconnected or have no SCM installed. 

Sensor History 

Selecting this wizard makes it possible to see if an incorrect sensor history entry is skewing data.
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SDR Database and Reporting Functions 

SDR includes a self-contained MicroSoft Access compatible database to store imported Symphonie data.  Symphonie raw 
files (.rwd) and ASCII files (.txt) can be imported, and all data are stored, after scale factors from the site information 
settings have been applied for each sensor.  This section will provide an overview of the most useful features of the 
database.  

Selecting a site to open (View database) 

Go to Site>View Database, and you will see the following window: 
 

 
 
Choose the site you wish to work with and click OK. 

Database main window displayed settings: 

 Site Number - based on Site Information window 

 Site Description - based on Site Information window 

 Location - based on Site Information window 

 Elevation - based on Site Information window 

 Data Range – shows date range of data files that have been imported into the selected database 

 Reports –shows the reports that have been configured for the selected database 

Importing Data from the Database main window 

You should see the Main Database window with the information from the selected site database you have opened. 
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Importing raw (.rwd) files 

To import raw Symphonie data files (.rwd), click on “Import RWD Files.”  A Windows “File Open” box should appear 
pointing to the raw files directory you have previously configured under the File>Options menu.   
 

 
 
Select the files you wish to import, and click “Open.”  Notice the “Files of type” entry contains a filter for only the site with 
which you are currently working. 
 
The “Batch Processing” window should appear.  Uncheck the “Do not output text files” box only if you want daily text files 
to be placed into the “scaled data” folder.  Most users prefer to use SDR’s export function rather than scaling individual 
daily text files.  The “scaled data” folder has previously been configured under the File>Options menu.   Press “Go” to 
import the data into the database.  Note that this is the exact same function as choosing “batch processing” mentioned 
earlier in the “Data Processing” section. 
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The Events / Errors viewer will display the status of the process. 

 
 
Click “Done.”  Once data files are imported, you may export or create and generate reports. 

Importing scaled ASCII (.txt) files 

Symphonie Data Retriever Software provides an ASCII import feature for use in the unfortunate event that the original raw 
files have been lost.  To import Symphonie scaled ASCII data files (.txt), click on “Import .TXT Files.”  A Windows “File 
Open” box should appear pointing to the scaled files directory you have previously configured under the File>Options 
menu. 
 

 
 
Select the files you wish to import and click “Open.”  Notice the “Files of type” entry contains a filter for only the site with 
which you are currently working. 
 
A standard status bar will appear showing the progress of the .txt import. 
 
Warning:  Import .txt files only if they are standard Symphonie converted ASCII files.  Files converted with header 
modifications or alternate delimiters will not import correctly.  This feature should only be used when the original raw files 
have been lost. 

Exporting Data as 10 minute, 60 minute or WAsP  

SDR’s export feature allows you to export data for a particular month or date range for use with a spreadsheet or other 
software program that accepts .txt format.  Click “Export.”  The “Select Span for Report” window should appear.  You may 
select a monthly or comprehensive date range for the data export.  Also, if you wish to export only data that has had bad 
data removed, select the “Export data with filters applied” check box.  See the section on removing data if you are 
interested in filtering the data for export. 
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Select a range and click “OK.”  A standard Windows “File Save” box should appear pointing to the scaled data folder.  
Enter a file name for the exported file and choose the file Save as type; here is where you may choose 10 minute, 60 
minute or WAsP data. 
 
Click “Save.” 
 

 
 
A standard status bar will appear showing the progress of the export. 

Database Export File Formats 

Data can be exported from the database in the following formats: 
 

 tab delimited 10 minute data (.txt)  

 tab delimited 60 minute data (.txt)  

 WAsP data  
 
Remember that the exported data has been scaled according to the site information stored in the transferable user 
defined site file (.nsd). 

Data Filtering  

SDR has the ability to filter data through user-configurable filters.  Data filters can be created and saved for each site.  
Saved filters can then be run on each site periodically. 

Creating a Data Filter 

Go to Site>View Database and select the site database for which you wish to create filters.  From the Site Database 
window, click “Filter.” 
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This brings up the “Saved Data Filters” Window.  Click “Create New” which brings up the “Create New Filter” window. 
 

 
 
Here you can assign your filter a name and choose the logical definition for your filter based on the data of up to 3 
different channels.  The “Mark Channels” checkboxes allow you to identify which channels to mark if the filter conditions 
are all found to apply.  The “Mark Data as Type” boxes allow you select the code with which the data will be marked in the 
SDR database.  Click “OK” to save your filter. 
 
Note:  Data marked by a filter are not deleted from the database.  However, SDR will know to not include those records in 
report calculations.  When exporting, you will have the option to export the data with or without applying filters. 

Running a Data Filter 

 
From the “Saved Data Filter” window, check the filters you want to run and select the time span for the filter. 
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Click “OK” to run the filter.  SDR will return the “Filters applied” message when done. 

Blanket Filtering / Unmarking all data in database 

From the “Saved Data Filters” window, click on “Blanket Filter.”  You should see the “Data Filtering” window. 
 

 
 
This window allows you to filter based on time range and channel and is handy when you may want to remove all marked 
data from the database. 

Data Flag types 

You can choose from the following flags to mark data:  

 Good Data – applies no filter 

 Ice Data – marks data so it can be filtered 

 Bad Sensor – marks data so it can be filtered 

 Invalid Data – marks data so it can be filtered 
 
The flags “Ice Data”, “Bad Sensor”, and “Invalid Data” all exclude the data selected from calculations and graphs.  SDR 
does not identify the data flag types on the reports.   
 
If you wish to include all data, make sure that the “Good Data” flag is selected for all 12 channels for the entire time range. 

Filtering all channels 

Select the desired data range and make your flag selection from the “All Channels” drop down box.  You should see the 
12 channel flags change when doing this.  Click “OK.” 
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Filtering any channel individually 

Select a date range and adjust the flags for each channel.  Note that only the “Good Data” flag being selected for a 
channel for a given time range will be included in reports or exports (exports have a checkbox option to include filtered 
data or not). 

Unfiltering (Unmarking) all data for all channels 

Select the entire date range.  Select “Good Data” from the “All Channels” drop down box.  You should see the 12 channel 
flags change to “Good Data” when doing this.  Click “OK.” 

Creating (Configuring) Reports 

From the Main database window, click “Create New” in the Reports section.  You should see the “Create New Report” 
window. 
 

 

Selecting the report type 

Select the desired report from the “Report Type” pull down menu 
Report types include the following: 

 Wind Rose 

 Frequency Distribution 

 Hourly Averages Table 

 Hourly Averages Graph 

 Summary Report 
 
Note that certain options will appear based on the report type selected.  You may create as many report types as you 
want for each site. 

Selecting the sensors to be included in the report (Configuring your report) 

Click on the sensors you wish to include in the report.  The report name will be generated from these selections.  A good 
example is choosing the top level anemometer and top level vane to generate the Wind Rose as shown above. 
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Saving the configured report type for this site  

Click “OK.”  You will now see the report you created in the “reports” section of the Main database window. 

 

Generating (Running) Reports 

Each time you run reports in SDR, they will be saved to the “Reports” directory previously configured under the 
File>Options menu of SDR.  The .wmf report files can be imported into MicroSoft Office documents and can be easily 
exchanged through email.  You can also print these reports directly from SDR.    

Selecting reports to be generated from the list 

Click on the checkbox to the left of each report you wish to run. 
 

 

Editing and Deleting selected reports 

If you wish to edit a report before running, highlight the report by clicking on it, and then click the “Edit” button.  You should 
see an “Editing report…” window.  Make your changes and click “OK.” 
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Running and printing the selected reports 

Once you have selected all the reports you wish to run in the Main database window, click on “Run Checked.”  You should 
see the “Select Span for Report” window.  Select the desired month or date range, check the “preview before printing” 
box, and then click “OK.”  SDR will then show standard status bars as each report is generated.   
 
Click “Print Setup” and make sure your printer selection is correct.  Exit the print setup, and click “Print and Next” to print 
the currently displayed report and then display the next report that has been generated.  Note that all these reports also 
now exist on your computer’s hard drive in the “Reports” folder that SDR has set up. 
 
Always make sure your site’s sensor scale factors are correct before generating reports!   
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Data Retriever Software:  Site Information & Site History 

Creating a New Site 

The Site File 

A site file contains all the information necessary to successfully process raw data files from each individual site.  The site 
file also contains all the scaled data that has been imported into the SDR database.  The site files are of the format: 
 
SSSS.nsd  
where SSSS = the site number. 
For example, 0125.nsd is the site file for site 0125. 
 
Remember, the site file contains scaled data, so if you change the scale factors for old data, you will need to re-import 
that old data to apply the new scale factors.   
 
When you create a new site, a new site file is created and stored in the SDR subdirectory (as set in the SDR Main 
Window File>Options menu).  The Site File contains information about the site location, description, what sensors are 
connected, and how SDR will scale the data from each of the 12 logger channels.  It is very important to get the site file 
set up correctly.  You will want to have the site data sheet when creating a new site.  All of the specific parameters that 
are included in each site file are described in this section.     

Creating a Site File From Data File (Recommended) 

The recommended way to create a new site file is to load the header for a data file from a new site.  At that point, a 
warning message will appear on your screen informing you that “No local site corresponds to the one referenced in this 
data file!  Create a new site with the data file parameters?” 
 

  
 
Click Yes when prompted at the warning message.  
 
This will bring you into the Site Information Editor window.  The site fields will be populated with the information passed 
from the logger as programmed by the field personnel.  At this point, you will be able to edit all the fields and then save 
the site file.  You will want to have the site data sheet when creating the new site.  The site data sheet will include the 
information you need to enter into the site editor if field personnel did not program the logger completely.  Once the site 
file is saved, any raw data files (.rwd) from the corresponding site that are converted based on this site file will use the 
settings stored in the site file to create the ASCII (.txt) file.  For this reason, it is essential that the information in the site file 
is correct. 
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Creating a Site File Manually  

To manually create a site, select Site>New Site from the SDR Main Window.  This will bring you into the Site Editor 
Window.  The site fields will appear empty.  At this point, you will be able to populate all the fields and then save the site 
file.  You will want to have the site data sheet when creating the new site.  The site data sheet will include the information 
you need to enter into the site editor if the field personnel did not program the logger completely.  Once the site file is 
saved, any raw data files from the corresponding site that are converted based on this site file will use the settings stored 
in the site file to create the ASCII (.txt) file.   
 
Note that you cannot return to the SDR Main Window until you close the Site Editor window.  Subsequent sensor 
changes to the site can be made using the “Edit” button.   
 
From the SDR Main Window, select Site>Edit Site.  This will bring you into the Site Information Editor window.  You 
cannot return to the SDR Main Window until you close the Site Information Editor window. 
 

Site Information Editor - Site Information Parameters 

 
These parameters are found on the left side of the Site Information Editor window.  

Site # 

The logger serial number is reported as a four-digit number. 

Site Desc (Site Description) 

An 80-character text field where a site description can be entered. 

Project Code 

A six-character parameter that can be used to code sites. 

Project Desc (Project Description) 

An 80-character text field where a project description can be entered. 

Site Location 

An 80-character text field where a site location can be entered. 

Site Elevation (Altitude) 

A six-character field reporting the Site Elevation as referenced from sea level.  Units are not stored.  For site elevations 
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below sea level, include a “-“ sign before the number. 

Base Time Zone (the time zone the logger is located in) 

A pull down menu that determines how your data’s timestamps (in UTC) are adjusted to match the local time.  Make sure 
it is set to the logger local time zone.  Time settings should always be in Standard Time (NOT Daylight Savings Time). 

Latitude 

A data entry field.  Note that WAsP export only allows the latitude degrees, minutes, and seconds (North or South) or 
decimal formats to be exported. 

Longitude 

A data entry field.  Note that WAsP export only allows the longitude degrees, minutes, and seconds (East or West) or 
decimal formats to be exported. 

Logger Serial Number (4-digit suffix) 

A four-character field that reports the logger serial number. 

Hardware Rev. (Logger Hardware Revision) 

The hardware revision is reported as a masked three number sequence signifying the current revisions of the logger core, 
logger MMC controller, and iPack. 

Site Information Editor - Baseline Sensor Information Parameters 

 
These parameters are found on the right side of the Site Information Editor window. 

Channel 

Reports the logger channel for which the sensor information is being displayed.  Use the up and down arrows to scroll to 
the desired channel. 

Load Defaults 

To the right of the Channel # field, the Load Defaults button can be used to load a default scale factor and offset for the 
type of sensor shown in the Sensor Type field (see below).  Note that you will see transfer functions (scale factors) in both 
SI and Imperial units, allowing the user to specify which units are used for individual channels. 

Description 

A 20-character field reporting the sensor description.  For NRG sensors, this is the same as the sensor model. 

Details 

An 80-character field for reporting any sensor details. 

Serial Number 

An 8-character text field reporting the sensor serial number. 

Sensor Type 

The sensor type and therefore the logging mode of the logger for this channel can be chosen using a pull-down menu to 
the right of the Serial Number field.  For a counter channel, the sensor type can be either frequency (speed) or totalizer.  
For an analog channel, the sensor type can be defined as either a wind vane or not a wind vane. 

Height 

A six-character field reporting the sensor height. 
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Scale Factor 

An 8 character numerical field reporting the sensor scale factor. 

Offset 

An 8 character numerical field reporting the sensor offset. 

Print Precision 

A pull down menu that reports how many decimals and leading zeros the scaled data will have.   

Units (Imperial or SI) 

A five-character field that reports appropriate SI or Imperial units for the sensor selected.  Note that you may choose SI 
units for some sensors and Imperial units for others (wind speeds in m/s but barometric pressure in inches of Hg, for 
example). 

Notes 

Clicking the Notes button opens a text field in which site notes can be entered.  The Notes button will be in bold if any 
notes are contained.  The notes are not output in the ASCII (.txt) files. 

Saving the Site File 

When all the site information is entered and has been confirmed as correct, it is time to save the site file.  From the Site 
Information Editor window, select File>Save Site. 

Site History Entries 

The Site Information Editor contains a powerful site history tool that can be used when a sensor at a particular site is 
changed.  History entries will mark the point in time the change is made and then patch in the new sensor information 
from that point forward.  Since many projects last several years, it is not uncommon to have sensor changes.  For 
example, you may want to replace an unheated anemometer with a heated anemometer. 

Selecting the Site and Sensor 

Select Site>Edit Site from SDR’s main screen.  Choose the site from the “Select a Site” screen and click “OK.”   
In the Site Information Editor screen, click the “History” button to display the sensor history table.  The table displayed will 
show the history for the sensor channel selected under “Sensor Information.”  If you scroll through the sensor channels, 
you will see the history for each channel. 

Make New Change 

To make a sensor history change, click the “Make New Change” button.  The sensor information fields are now “live” and 
will be applied to this entry when the site file is saved. 

Site History Concepts 

There are several important concepts to understand regarding the history editor.  First, whatever row in the history table is 
selected will be affected by whatever changes are made in the “Sensor Information” fields.  For example, in the screen 
shown below, changing the height from 5 m to 50 m would change the row highlighted in the table.  To change the height, 
put your cursor in the field to the right of “Height,” type in the new height, and press Tab.  In the table below, you would 
see the new height displayed in the highlighted row. 
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The next important concept to understand is that the “Make New Change” button adds a row to the history table.  The new 
row can then be edited by entering new values in the Sensor Information fields above. 
 
Once the entries look good on the screen, the site file must be saved.  Don’t forget to save your changes!  Select 
File>Save. 
 
The most important concept is that whatever information appears in each row of the history table is applied until the date 
of the next entry.  For example, if a logger was originally installed with a #40 anemometer which was replaced 3 months 
later with an IceFree anemometer, the Baseline entry would show a description and scaling information for the #40 for the 
first 3 months, and then the next history entry would show the time and date the IceFree anemometer was installed and its 
scaling information. 
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Data Retriever Software:  Changing iPack and Sensor Settings from a 
Remote Location by Creating a Patch File 

Cautions 

Extreme care must be taken when patching ISP parameters.  If you make a mistake (specifying the wrong ISP phone 
number, for example), you risk cutting communication with the logger, and a site visit will be required. 

Creating the Patch File 

Sensor Patch 

If you need to add or change a sensor, go to the “Site Information Editor” window.  Select the sensor entry that you wish 
to change, make changes, and then select File>Save Site to save changes (or create a new entry by following 
instructions in “Creating a New Site History Entry”).  Close the Site Editor window and go to Site>Create Sensor Patch.  
Select the site, and click “OK.”  In the “Create Patch File” window, enter the time and date at which the change occurred, 
and check the boxes corresponding to the sensor channels affected by the change.   
 

 
 
Then enter your patch password, click “Save Patch,” and then “Save” in the Windows dialog box.   
The Patch Viewer will then show the entry for each field as it will be patched to the logger.  Check the changes you made 
to be sure they are correct.  Confirm that the logger serial number and logger hardware revision number are correct.  
These numbers must be correct for the patch to be applied.   
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When you are satisfied that the patch information is correct, click the X in the upper right corner of the window to exit the 
Patch Viewer window.  SDR will now display a message notifying you that the Patch File has been written and the file 
name has been copied to your Windows clipboard:  
 

 
 
The file name will be used as the subject line of the outgoing email to which the Patch File will be attached. 
Open your email program, and address an email message to the iPack (usually addressed to the email address in the 
Mailbox Name field of the *.ipk file).  Paste the Patch File name from your Windows clipboard into the subject field of your 
email and into the body of the email message.   
 
Failure to paste the patch file name into the body of the email message may cause some email clients (such as Outlook, 
Pegasus, Eudora, etc.) to incorrectly attach the patch file.  Also note that patch emails need to be in txt format, not HTML. 
 
 Attach the Patch File and send the message. 

Configuration Patch 

From the SDR Main Window, select Site>Modify iPack Settings.  This will bring up the Modify iPack Settings window.  
From here, select File>Open iPack File.  Browse and select the iPack file you wish to modify.  Once you have selected 
the file, you will notice check boxes on the right side of the window.  Be sure to uncheck any parameter that you wish to 
keep the same.  Parameters you wish to edit should remain checked.   
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Review the Pre-Installation Set-up:  iPack Configuration section of this manual for an explanation of all parameters.  Enter 
new parameter information in checked boxes.  Once you’ve confirmed the settings are correct, it is time to save the Patch 
File. 

Saving the Patch File 

Select File>Save To Patch File.  This will bring up the Select A Site window.  With your mouse, select the site you wish 
to patch, and then click OK.   
 
This will bring up the Save As dialog box.  SDR will generate an appropriate file name under which this patch file will be 
saved.  Do not change it.  Select Save.   
 
This will bring up the Patch Viewer window.  Confirm that the logger serial number and logger hardware revision number 
are correct.  These numbers must be correct for the patch to be applied.  Click the X in the upper right corner of the 
window to exit the Patch Viewer window.   
 
SDR will now display a message notifying you that the Patch File has been written and the file name has been copied to 
your Windows clipboard.  The file name will be used as the subject line of the outgoing email to which the Patch File will 
be attached. 

Sending the Patch File to the logger via email  

Open your email program, and address an email message to the iPack (usually addressed to the email address in the 
Mailbox Name field of the *.ipk file).  The address you choose must be one that will get the mail delivered into the mailbox 
on the pop3 server that the iPack will check for email.   
 
This is typically of the format: mailboxname@myisp.com.   
 
Do not send the patch email as a response to a logger email!  The “from” field from incoming data emails is user 
configurable; be sure to use the email address assigned to your account by your ISP.   
 
Paste the Patch File name from your Windows clipboard into the subject field of your email and into the body of the email 
message.  Attach the Patch File and send the message. 

Confirming the change 

Depending on when the Patch File is delivered and the iPack’s call interval, changes may not be immediately visible in the 
next received data file.  Subsequent files, however, should reflect the changes.  If the patch file is successfully retrieved, 
the email will be deleted from the internet server by the iPack.  If the email is not deleted from the internet server, the 
patch was unsuccessful and must be tried again after identifying the problem. 
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Once the logger has received a new patch, if it is unable to download data or connect with a POP3 server within 12 
attempts (within 2 scheduled calls), the iPack will revert to the previous configuration.  This ensures that communication 
can be restored if faulty patch information is uploaded and disrupts the logger’s ability to successfully download data (a 
patch with an incorrect ISP phone number, for example).  Communication will eventually resume on the third scheduled 
call.  An incorrect entry in any parameter field can result in a bad patch.  The only exception to this is the time server field 
– an incorrect entry in this field alone will not prevent the logger from calling.
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Data Retriever Software: Processing Data from 9200-PLUS, Wind 
Explorer and 9300 Loggers 

In addition to processing data from Symphonie and SymphoniePLUS loggers, Symphonie Data Retriever can import and 
process data from 9200-PLUS, Wind Explorer, and 9300 loggers.  This provides users with older NRG loggers an 
upgrade path to Symphonie.  Each NRG logger had some different features, and to maintain uniformity in the database, 
there are a few things to pay attention to when using SDR to process data from these loggers. 

Leave Time Zone set to 0 

The 9200-PLUS, Wind Explorer and 9300 logger systems all record data in “logger local time.”  This is different from the 
Symphonie and SymphoniePLUS loggers, which record data with time and date stamps relative to UTC.  Because of this 
difference in time zone configuration, leave the time zone setting at “0 UTC” for all loggers except SymphoniePLUS or 
Symphonie NRG loggers. 

Importing and Processing Data 

Importing and processing data should otherwise be the same for these loggers as for Symphonie and SymphoniePLUS 
loggers; please refer to the sections on processing Symphonie raw data files in this manual. 

Introduction to SDR ChipReader 

Versions 5 and higher of the SDR software includes a built in “Chip Reader” utility that is capable of reading 9200-PLUS 
DataChips and WindExplorer DataPlugs.  SDR is not compatible with the TermReader and will not read 9300 DataCards.   
 
In order to read a DataPlug you will need a DataPlug Reader complete with the supplied null modem cable.  To read a 
DataChip, you will need an EEReader complete with the phone cable and its RS-232 connector.  Your computer will need 
a serial COM port or a USB port with a reliable USB to serial converter.  The EEReader should be installed on COM 1 or 
COM 2.   

Reading a DataPlug from a WindExplorer 

Connect the DataPlug Reader to your computer with the null-modem cable and place the DataPlug into the Reader. 
 
Go to File>Chip Reader (WE/9200+).  You should see the following screen: 
 

 
 
Press the “Get Raw File” button and SDR will read the DataPlug.  When done you will see the following message: 
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You may press OK.  The reading process is done; a raw file now exists in the specified directory and this data can be 
imported and processed with SDR. 

Reading a DataChip from a 9200-Plus 

Connect the EE Reader to your computer with the phone cable and RS232 connector and place a DataChip into the EE 
Reader.  Please remember that the EE Reader can only read one DataChip at a time. 
 
Go to File>Chip Reader (WE/9200+).  You should see the following screen: 

 
 
Press the “Get Raw File” button, and SDR will read the DataChip and display the following: 
 

 
 
Confirm everything looks Ok and press the “Save” button.  You will see the following: 

 
 

You may press OK.  The reading process is done; a raw file now exists in the specified directory and this data can be 
imported and processed with SDR.   
 
If you receive an error message that the EEReader is not found, click the right mouse button, choose “Options” and then 
set the COM port to 1 or 2. 
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Troubleshooting Guide 

Be sure to visit the support section of the NRG Systems website at: http://www.nrgsystems.com/TechSupport.aspx for the 
most up to date troubleshooting information.  

Communication Problems 

Although the Symphonie system was designed to be as robust and simple as possible, it relies on phone service and the 
internet to perform its functions.  From time to time, things do not go as smoothly as anticipated.  If you have stopped 
receiving or have never received emails from your Symphonie logger and iPack, or if there is no response when instructed 
to “Call Now,” check the following before visiting the site: 

GSM iPacks 

Phone Service 

  Request a copy of the installation crew field notes.  

  What did the antenna test results show? 

  Did you remember to send an APN to the phone modem? 

  Obtain a copy of the .ipk file that was programmed into the iPack. 

  Call your GSM cell provider and make sure that the account is active.  Is the SIM active? Have you tried the SIM in 
another phone?  

  Has the SIM been properly activated for data transfer, and has the SIM been installed into the iPack?   

  Get the cell account records and check the duration and frequency of the activity.  Do you see cellular activity around 
the time a scheduled call is supposed to occur?  Do you see re-tries every 10 minutes (up to six total)? 

  Give the cell provider the exact coordinates of where the logger is installed AND the ISP phone number it is dialing.  
Ask them if the number is being dialed correctly.  Most GSM iPacks should dial *99***1#. 
  

ISP Service 

  Get the ISP account records and check the duration and frequency of the activity.  Do you see activity around the time a 
scheduled call is supposed to occur?  Do you see re-tries every 10 minutes (up to six total)? 

  Use mail2web.com or a similar website used to check email remotely, and try to log in to the account using ISP settings 
that are in the .ipk file.  If you are unable to login to the ISP from a computer, you will need to review all the ISP settings 
with your provider.  NRG has seen ISPs that have unexpectedly changed the user name on an account.  If you are having 
a particularly difficult time, you may send the .ipk file to NRG as an email attachment.  We may be able to check (but not 
necessarily test) the settings for you from NRG.  

At the site 

  Perform an antenna test and record the result.  

  Try dialing the ISP phone number from a personal handheld cell phone at the site.  You should hear modem tones on 
the other end.  If you hear a "fast busy," there may be compatibility issues between the cell system and the ISP modem 
bank it is dialing into.  Contact your ISP provider and ask if there are any restrictions or problems associated with cellular 
phones calling into the modem bank.   

  Perform the "Call Now" function on the logger and note the resulting message.  If the message "internet error" appears, 
record the error number. 

  Is the SIM active?  Have you tried the SIM in another phone?  

http://www.nrgsystems.com/TechSupport.aspx
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  Has the SIM been properly activated for data transfer, and has the SIM been installed into the iPack?  Be sure that the 
SIM card is activated for transparent data mode. 

General GSM System Information 

When a GSM phone is powered, it registers with the cellular system, and when it powers down, it de-registers with the 
system.  The GSM iPack follows this protocol closely. 
 
Using GSM in marginal signal areas can cause registration problems.  The iPack de-registers when powering down.  
However, if signal is lost, the de-registration is never seen by the cell. The next time the GSM phone in the iPack is 
powered up, it will try to register with the system and will be blocked out because the system thinks it is already 
registered.  
 
The only solution is to have the central GSM office perform a de-registration and then bring the account back up.  We 
learned this information by talking with Vodafone and a customer in Europe who encountered this issue. 

CDMA iPacks 

Phone Service 

  Request a copy of the installation crew field notes.  

  What did the antenna test results show? 

  What were the results of the phone initialization process?   

  Are you certain that you were in your provider’s home area during the phone initialization process?   

  Obtain a copy of the .ipk file that was programmed into the iPack. 

  Call your CDMA service provider and make sure that the MIN and ESN pair are active on your account.  

  Get the cell account records and check the duration and frequency of the activity.  Do you see activity around the time a 
scheduled call is supposed to occur?  Do you see re-tries every 10 minutes (up to six total)? 

  Give the CDMA provider the exact coordinates of where the logger is installed AND the ISP phone number it is dialing.  
Most CDMA users will use #777 as the Primary ISP Phone Number.  NRG has already seen situations where the provider 
unexpectedly changed the dialing requirements for a given area as well as a provider accidentally shutting off a 
customer's account ESN. 

ISP Service 

  Get the ISP account records and check the duration and frequency of the activity.  Do you see activity around the time a 
scheduled call is supposed to occur?  Do you see re-tries every 10 minutes (up to six total)? 

  Use mail2web.com or a similar website used to check email remotely, and try to log in to the account using ISP settings 
that are in the .ipk file.  If you are unable to login to the ISP from a computer, you will need to review all the ISP settings 
with your provider.  NRG has seen ISPs that have unexpectedly changed the user name on an account.  If you are having 
a particularly difficult time, you may send the .ipk file to NRG as an email attachment.  We may be able to check (but not 
necessarily test) the settings for you from NRG.  

At the site 

  Perform an antenna test and record the result.  

  Try dialing the ISP phone number (usually #777) from a personal handheld CDMA cell phone at the site.  You should 
hear modem tones on the other end.  If you hear a "fast busy," there may be compatibility issues between the cell system 
and the ISP modem bank it is dialing into.  Contact your ISP and ask if there are any restrictions or problems associated 
with cellular phones calling into the modem bank.   

  Perform the "Call Now" function on the logger and note the resulting message.  If the message "internet error" appears, 
record the error number. 

  Re-register the phone in home area.  



Troubleshooting Guide 

Symphonie_Data_Logger_Manual     |     Rev 2.0     |     30 January 2015     |     support@renewableNRGsystems.com     ||     105 

 

Satellite iPacks 

Phone Service 

Instructions are included with each Satellite iPack to turn on the phone service.  This includes a registration form that 
needs to be filled out and faxed to the provider.  

Satellite System 

At the time this manual was written, the Satellite iPacks use Wireless Innovations as the provider.  The Iridium satellites 
circle the earth once every100 minutes traveling in a roughly South to North direction and depend on "line of sight" signals 
from the iPack transceiver.  Every region on the globe is covered by at least one satellite at all times. 
 
Each (daily) call should take around 3 minutes per day and probably not more than 4 minutes.  This may be slightly longer 
than other iPacks.  The variables in the call length are login, UTC timeserver check, and POP mail check.  These events 
happen each call regardless of the number of files sent and can be considered "overhead.”  Using Wireless Innovations’ 
MichMail service can reduce connection times.   

Installation 

Obstructions such as a tower or trees can cause an interruption between the communications of the MichroSat modem to 
the Iridium satellite and therefore can cause untimely termination of the data call. 
 
Installations must therefore take into account the following: 
 

 The antenna must be upright/facing the sky to ensure maximum exposure for the satellite. 
 

 The antenna must be located so that it has a good view of the sky, ideally horizon to horizon coverage. 
 

 The antenna should be mounted offset from the mast by a distance of at least 0.5 meters, with no other obstructions 
in the line of sight view. 

 

 The satellites fly in a South-North orbit so the antenna must be mounted such that no obstructions will occur in this 
plane.  In the northern hemisphere, the antenna mast should point south, and in the southern hemisphere, the 
antenna should point north. 

At the site 

  Perform an antenna test and record the result.  

  If possible, try dialing the ISP phone number from a personal cellphone at the site.  You should hear modem tones on 
the other end.   

  Perform the "Call Now" function on the logger and note the resulting message.  If the message "internet error" appears, 
record the error number. 

Internet Error Codes as Displayed by Symphonie Logger 

Rev 009 iPacks and higher are capable of reporting internet error codes on the logger display.  The error code is the last 
message displayed if data transmission is unsuccessful.  The error codes are useful tools in determining the source of a 
transmission problem.  These error codes are trapped by the internet processor inside the iPack.  The error codes do not 
necessarily give a specific resolution to a particular issue. However, they will point you to the set of settings most likely 
causing the problem and give you an indication of the phase of the calling process in which the problem was encountered.  
If you receive an error code not listed below, please contact NRG for assistance. 

Problem:  Internet error 001: iPack timeout error  

This message is received when the iPack processor sends a command to the iPack’s internet processor to initiate data 
transfer and does not receive any message from the iPack’s internet processor for three minutes.   
 
Possible cause(s):  No cellular service; interference, or poor signal strength. 
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Possible solution:  Perform antenna test to confirm signal strength and check for service; make a call from the logger 
using the headset, and listen for drop-outs or noise.  Contact your service provider and make sure the account is active. 

Problem:  at + ixfh error: 

The "at+ixfh error" comes up when the internet processor is busy trying to talk to the cellular modem and cannot process 
commands from the iPack’s main microprocessor. 
 
Possible cause(s):  Bad iPack phone; cellular account is improperly configured and confusing the modem. 
 
Possible solution:  Disassemble the iPack and remove the iPack battery for several minutes to re-boot; contact NRG for 
return authorization number and return iPack for repair. 

Problem:  Internet errors 41 – 52:   

Error messages 41 through 52 indicate an incorrect format was entered in an iPack programming field in SDR.   
 
Possible cause(s):  Typographical error; incorrect format (for example, the DNS field must contain only numbers). 
 
Possible solution:  Check the format of each entry; consult ISP for assistance. 

Problem:  Internet error 57: Error when trying to establish PPP 

This error indicates a problem with an ISP setting.  
 
Possible cause(s):  Incorrect DNS, username, password, or authentication method. 
 
Possible solution:  Check all ISP settings; consult ISP for assistance. 

Problem:  Internet error 58: Error when trying to establish SMTP 

This error is received when SMTP authorization (authentication) is required by the ISP but the iPack’s SMTP 
authentication setting is “No.”  
 
Possible cause(s):  SMTP authentication setting is incorrect; SMTP authorization username (SMPT login) or password 
(SMTP password) is incorrect. 
 
Possible solution:  Change iPack’s SMTP authentication setting to “Yes” and enter the correct username and password 
(usually the same as the Mailbox Name and Mailbox Password); consult ISP for assistance. 

Problem:  Internet error 59: Error when trying to establish POP3 

This error indicates a problem with the POP3 setting. 
 
Possible cause(s):  Incorrect POP3 server name. 
 
Possible solution:  Check POP3 setting; consult ISP for assistance. 

Problem:  Internet error 60: Single session body for MIME exceeds the maximum allowed 

This error indicates that the file size exceeds that allowed by the ISP. 
 
Possible cause(s):  The ISP has limited the size of email messages to less than 20 KB.  
 
Possible solution:  Contact ISP for assistance. 

Problem:  Internet error 61: Internal memory failure 

Contact NRG Systems for assistance.   
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Problem:  Internet error 69: Timeout on host communication 

iPack timeout error similar to internet error 001.  This message is received when the iPack processor sends a command 
to the ISP to initiate data transfer and does not receive any message from the ISP for three minutes. 
   
Possible cause(s):  Lost internet connection due to lack of cellular service, interference, or poor signal strength. 
 
Possible solution:  Perform antenna test to confirm signal strength and check for service; make a call from the logger 
using the headset, and listen for drop-outs or noise. 

Problem:  Internet error 70: Modem failed to respond 

The iPack’s internet processor sent ATDT (dial) command to cellular modem and did not receive a response before 
timeout (about 2 minutes). 
 
Possible cause(s):  Bad iPack phone; inactive account (wrong ESN or ESN not active) in an area where service is 
available.  The phone dials but at that point, an operator voice message or special series of tones comes on the line from 
the service provider with instructions.  
 
Possible solution:  Confirm that ESN is active; contact NRG for assistance.   

Problem:  Internet error 71: No dial tone response.   

This error message indicates a problem with the cellular service. 
   
Possible cause(s):  No cellular service; incorrect system setting; interference or poor signal strength. 
 
Possible solution:  Perform antenna test to confirm signal strength and check for service; make a call from the logger 
using the headset, and listen for drop-outs or noise; change system setting and try again; contact cellular service provider 
for assistance. 

Problem:  Internet error 72: No carrier modem response 

This error message is received when the phone dials a phone number that does not have a modem answer (may not be 
an ISP phone number). 
   
Possible cause(s):  Incorrect ISP phone number; ISP has changed their phone number or the area code has changed. For 
CDMA iPacks, a wrong ESN or incorrect MIN configuration by Verizon can also produce this error message.  CDMA 
network incompatible with CDMA iPack. 
 
Possible solution:  Correct ISP phone number, initialize CDMA iPack in Verizon Home area, see information below. 
 
The cellular provider that Verizon is partnering with in the "extended coverage area" must support the CDMA IS95 call 
protocol and also provide a "modem pool" for the CDMA iPack.  To insure a successful installation, we recommend that 
you determine who the Verizon partner is in the extended coverage area and contact them to see if they support IS95 and 
have a modem pool available.  As a result, placing a call from a Verizon handheld phone is not a complete test of a site's 
compatibility with a CDMA iPack.   
 
Note that you ALWAYS need to activate the CDMA iPack in a Verizon "home" area network and then bring the unit to the 
site.  When setting up service with Verizon, find out which system (A or B) the phone will register on for your intended 
installation site.  When performing an antenna test, if your iPack accesses the other system, your site is likely in an 
“extended coverage area.”  A manual initialization process may sometimes resolve the issue (contact NRG for 
assistance). 
 

Problem:  Internet error 73: Dial failed 

Similar to internet error 71; indicates a problem with the cellular service. 
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Possible cause(s):  No cellular service; incorrect system setting; interference or poor signal strength 
 
Possible solution:  Perform antenna test to confirm signal strength and check for service; make a call from the logger 
using the headset, and listen for drop-outs or noise; change system setting and try again; contact cellular service provider 
for assistance. 

Problem:  Internet error 74: Connection with ISP lost 

Possible cause(s):  Poor audio quality on phone line / weak cell signal.  
 
Possible solution:  Perform antenna test to confirm signal strength and check for service; make a call from the logger 
using the headset, and listen for drop-outs or noise. 

Problem:  Internet error 75: Access denied to ISP server 

Possible cause(s):  Wrong ISP phone number; incorrect authentication method, incorrect username and/or user 
password.  
 
Possible solution:  Confirm that entries for ISP phone number, authentication method, username, and password are 
correct.   

Problem:  Internet error 76: Unable to locate POP3 server 

Possible cause(s):  Wrong POP3 server name.  
 
Possible solution:  Confirm that POP3 server name is correct.   

Problem:  Internet error 77: POP3 server timed out. 

Possible cause:  POP3 server is down.  
 
Possible solution:  Try again later; contact your ISP.   

Problem:  Internet error 78: Access denied to POP3 server. 

Possible cause(s):  Password is wrong; mailbox name is wrong or needs to be changed to include ISP name.  
 
Possible solution:  Correct password; try changing mailbox name to mailboxname@myisp.com 

Problem:  Internet error 79: POP3 failed 

Possible cause(s):  Wrong POP3 server name.  
 
Possible solution:  Confirm that POP3 server name is correct; confirm that the POP3 server is your ISP’s POP3 server 
(i.e. don’t try to use another ISP’s POP3 server). 

Problem:  Internet error 81: Unable to locate SMTP Server 

Possible cause(s):  Wrong SMTP server name, SMTP server temporarily down. 
 
Possible solution:  Confirm SMTP server name is correct (not entered as “STMP”, for example), contact ISP and check 
that SMTP server is up and running. 

Problem:  Internet error 82: SMTP server timed out 

This message is received when the iPack sends a command to the SMTP server to initiate mail transfer and does not 
receive any message from the SMTP server for three minutes.   
   
Possible cause(s):  Unavailable for overloaded SMTP server; cellular signal drop. 
 
Possible solution:  Perform antenna test to confirm signal strength and check for service; make a call from the logger 
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using the headset, and listen for drop-outs or noise.  Try different SMTP server; contact ISP for assistance. 

Problem:  Internet error 83: SMTP failed 

Possible cause(s):  SMTP server is down or overloaded; GSM units need to have “data mode” enabled on SIM; no cellular 
service; interference or poor signal strength. 
 
Possible solution:  Try again later; confirm that GSM iPack SIM has “data mode” enabled; perform antenna test to confirm 
signal strength and check for service; make a call from the logger using the headset, and listen for drop-outs or noise. 

Problem:  Internet errors 101 through 109: Parameter not defined  

Possible cause:  An iPack setting has been left blank. 
 
Possible solution:  Enter all required iPack settings in SDR. 

Problem:  Internet error 110:  No SMTP defined. 

Possible cause:  SMTP server field left empty. 
Possible solution:  Add SMTP server name to field. 

Symphonie Data Retriever and iPack Programming 

Problem:  ''iPack communication failed''  

When opening the ''Modify iPack'' window, the message: ''Verifying iPack connection'' appears in the lower status bar, but 
then the message ''iPack communication failed'' appears. 
 
Possible causes(s):  The iPack utilizes a sense line on the COM port in order to initiate communications and expects 
standardized states for the COM port on and off conditions.  On certain models of computer and operating system 
combinations, the COM port default off state does not return to the expected off state, and the iPack gets "hung" in a state 
where handshaking cannot take place.  
 
Solution: 

  unplug the DB25 cable from the iPack.  

  close the ''Modify iPack'' window.  

  reconnect the DB25 cable to the iPack.  

  reopen the ''Modify iPack'' window.  

You should now be connected to the iPack and be able to load a file from the iPack. 
 
Note: When the ''Modify iPack'' window is opened, a request is made by SDR to open the configured COM port.  
Conversely, when the ''Modify iPack'' window is closed, a request to close the COM port is made.  

A dead iPack battery can also produce this error message, so if the above solution doesn’t resolve the problem, try 
replacing the iPack’s battery. 

SDR installation 

Problem:  SDR software can’t find serial port. 

Possible cause(s):  Computer hardware compatibility problem. 
 
Solution:  Use USB to serial converter, install manually to COM2. 
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Symphonie Logger Problems 

Problem:  MMC is blank but should contain data. 

Possible cause:  Possible cause:  MMC was never formatted (can’t save data); while attempting to read the MMC, data 
files were cut and pasted instead of copied and pasted. 
 
Solution:  Format MMC.  Contact NRG. 

Problem:  Received error message “One or more CRCs do not match:  possible bad data” when trying to read 
data file in SDR software 

Possible cause(s):  Data encryption PIN number in Symphonie logger settings doesn’t match PIN number enabled in 
Symphonie Data Retriever Software’s site information. 
 
Solution:  Change data encryption PIN number in Symphonie Data Retriever Software’s site information to match PIN 
number in Symphonie logger settings. 

Problem:  Receiving message “iPack Not Present.” 

Possible cause(s):  iPack battery is dead; iPack is plugged into SDR; iPack is busy trying to make a call. 
 
Solution:  Recharge iPack battery; wait for iPack to stop its communication with SDR software; wait for iPack to complete 
call.  As a failsafe, the logger will check at noon every day to see if an iPack has been connected.  To force detection of 
the iPack, remove the logger’s D-cell batteries and then connect the iPack. 

Data / MMC 

Problem: MMC Card does not format correctly first time. 

Possible cause(s):  MMC card has damaged memory locations. MMC card may not be compatible with Symphonie. 
 
Solution:  Identify MMC markings and notify NRG with all details.  NRG runs qualification tests on MMC Cards we ship.  
Obtain MMC Card from NRG.   
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Appendices 

Logger Error Log / SDR Event Log 

The Symphonie logger stores internal events into a log viewable from the logger display.  The event log is transferred into 
the Data File header whenever a new file is created for any reason.  The SDR software imports these events into the SDR 
“Event Log” which is viewable from SDR (from SDR’s main menu, choose Site>View Event Log, choose the site number 
from the list, and click OK).  Note that the error log has room for expansion and that the log does not include internet 
errors generated by the iPack.   
 

Event/Error  Meaning 
0 Internet Time Adjust. Time of event is the new time after adjustment has been applied. Clock was 

adjusted by less than 2 minutes by an internet time update from the iPack. Note: a < 2 minute 
time correction will not cause a new file. The clock correction will be applied in the middle of the 
first interval after the call completes. Loggers with firmware version 10 or lower will automatically 
begin a new file if a correction of more than 2 minutes is required, but nothing will be noted in the 
Event Log. 

 
1 EEPROM initialized.  This event is recorded when the logger is restarted and the internal non-

volatile memory was reset.   
 
2 Reboot.  This event is recorded when the logger is restarted following a power loss or 

electrostatic event. 
 

3  Reserved for future use 
 

4 Clock set. This event is recorded when the keys of the logger’s keypad are pressed (for updating 
the logger clock, for example). Note: In loggers with firmware rev 10 and older, event 4 is logged 
for any completed request from the user. These include manual clock set, a manual call ("call 
now"), or entering the Utilities, iPack menu [Home][3][4] . 

 
5  Reserved for future use 

 
6  I2C error.  This event is recorded if the logger encounters an internal data transfer error. 

 
7 MMC Failure.  This event is recorded if the logger could not write to MMC card due to a damaged 

MMC microprocessor, damaged MMC, or bad sector on the MMC.  Try a different MMC card. 
 

8  Reserved for future use 
 

9  Reserved for future use 
 

10  Reserved for future use 
 

11  Bad Command.  Invalid command request to logger from user or iPack.   
 

12 Internet clock set. For loggers with firmware revision 11 and higher, this event is recorded each 
time the iPack successfully accesses an internet time server and adjusts the time by more than 
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two minutes. Time of event is the new time after adjustment has been applied. This time change 
will cause a new file, with this event, right after call ends. Since there was more than 2 minutes 
time discrepancy, this event usually implies that there was a real time clock problem, or it has 
been a long time since the last successful internet time update. Internet Clock Set in the event log 
for loggers with firmware revision 10 or lower indicates that the iPack successfully accessed the 
internet time server and adjusted the logger’s clock by less than 2 minutes. 

 
13 User Activated iPack.  Logged whenever a manual call ("call now") is requested, or when entering 

the Utilities, iPack menu [Home][3][4]. 

Battery messages 

 
Note that when an iPack is connected to the logger the logger is powered from the iPack 2 volt regulator.  Fresh D Cell 
batteries can output a voltage as high as 1.6 volts.  Always use high quality Alkaline D-Cell batteries in your loggers!  
Lithium D-Cells should be used when the logger will be left unattended for an extended period of time extreme in cold 
environments. 

Logger Only (no iPack) 

1.25 V or better  Good 
1.15 V to 1.25 V  Fair 
below 1.15 V  Replace 

 

Logger with iPack Connected 

1.90  V or higher  Good 
1.15 V to 1.89 V  Danger!  Logger is not being powered by the iPack battery.  iPack battery is likely depleted and 
logger is being powered by D-Cells only. 
 
If the battery needs to be changed, refer to instructions for “Opening & Closing the iPack” and change the battery as 
follows: 
 

 Pull the battery loose from the Velcro and gently unclip the battery. 

 Clip on the new battery.  Be sure the clip fully engages the locking tab. 

 Install the new battery into the iPack by fixing it to the Velcro.  Use a slight “rubbing” motion to make sure the 
Velcro sticks. 

 
Carefully close the iPack according to instructions. 
 



Opening & Closing the iPack 

Symphonie_Data_Logger_Manual     |     Rev 2.0     |     30 January 2015     |     support@renewableNRGsystems.com     ||     113 

 

Opening & Closing the iPack 

 
Installing or changing a GSM SIM card or iPack battery requires opening the iPack.  It is important that this is done 
carefully to avoid damaging internal wiring or the iPack’s weatherproof seal. 

Opening the iPack 

Be sure to touch the metal shell of the DB25 connector on the iPack before opening the enclosure in order to safely 
discharge any static electricity. 
 
The iPack enclosure consists of two halves secured together by four recessed screws, two from each side of the 
enclosure.  A gasket in between the two halves and 8 o-rings provide an environmental seal for the iPack and protect the 
internal electronics from the elements.   
 
Remove the four recessed screws, and the iPack will separate into two halves connected by a short cable.  One half 
contains the iPack electronics and the other half contains the rectangular battery, which is secured by Velcro.  Try not to 
lose any of the o-rings, and be careful not to rip or tear the gasket if it should come loose.  Note that each iPack leaves 
the NRG factory with a small bag of spare o-rings inside the iPack.   

Closing the iPack 

Insert the (4) 2-½ inch mounting screws up through the half of the enclosure that contains the iPack electronics. 
Slide the (4) o-rings over the screws. 
Set the gasket into the groove of the shell. 
Slide the cover (the half with the battery) over screws being careful not to pinch the battery cable. 
Make sure the gasket is not pinched and then install the screws.  It is a good idea to make sure the screws fall back into 
the existing threads in the iPack enclosure.  An easy way to do this is to gently turn the screw counterclockwise one turn –
it will “fall” into the existing threads in the iPack enclosure. 
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Technical Specifications  

Description 

Instrument type 12 channel internet-enabled micropower wind energy data logger 

Applications 
  wind resource assessment  

  turbine power performance verification 

Sensor compatibility - counter 
channels 

  NRG #40 Maximum anemometer  

  rain gauge  

  opto anemometer (contact NRG for more information)  

  reed switch anemometer (contact NRG for more information) 

Sensor compatibility - analog 
channels 

  NRG 200P direction vane  

  NRG 110S temperature  

  Li-Cor 200SA pyranometer  

  NRG BP-20 absolute pressure (requires optional iPack power)  

  RH-5 relative humidity (requires optional iPack power) 

Data Collection 

Counter channels 

Channels 1 - 6 are always counter inputs:  

  channels 1 - 3 dedicated for NRG #40 Maximum anemometer or compatible  

  channels 4 - 6 use counter Signal Conditioning Modules (SCMs) to configure the channel for a 
particular sensor 

Analog channels 

Channels 7 - 12 are always analog inputs:  

  channels 7 and 8 dedicated for NRG 200P (potentiometer) direction vane  

  channels 9 - 12 use analog Signal Conditioning Modules (SCMs) to configure each channel for 
a particular sensor 

Sampling interval 2 seconds 

Averaging interval 10 minute fixed 

Real time clock internal battery-backed with leap year correction, Y2K to 2099 

Storage medium 16 MB MultiMedia Card (MMC), non-volatile FLASH 

Maximum data storage 664 days 

Parameters recorded for each 
channel 

  each data interval is time-stamped  

  average  

  standard deviation  

  min  

  max 

File format 

  Windows compatible  

  (1) 14 KB binary file per day  

  header includes site, serial number and sensor information 

Software 

Symphonie Data Retriever for Windows (included)  

  scales raw data  

  creates measurement database for each site  

  creates basic reports  

  maintains site and sensor information  

  configures iPacks 

Reader Windows compatible MMC reader (Item 3158) accesses MMC data as disk files 

Data delivery 
  MMC cards  

  internet email via GSM, AMPS or dial-up with optional iPack 

Resolution 

Analog measurement 
resolution 

0.1% of full scale (1024 counts) 

Counter average stored 
resolution 

0.1% of the value stored 

Analog average stored 
resolution 

0.1% of the value stored 

Min / Max stored resolution 0.3% of the value stored 

Standard deviation stored 
resolution 

4% of the value stored 

Configuration User interface 
  Liquid Crystal Display (LCD) 4 x 20 characters  

  16 key pad (6 navigation keys plus numeric/phone pad) with audible feedback 
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Configurable parameters 

  clock  

  time zone  

  site number  

  display scaling (defaults are provided for each channel based on channel type) 

iPack options 

  iPack configured via serial port connection to your PC  

  Serial connection direct to iPack or through logger's iPack access port  

  Symphonie Data Retriever for Windows integrates iPack settings 

Connections Sensor wiring 

  sensors connect to field wiring panel  

  field wiring panel plugs into logger  

  ground stud to connect to earth ground  

  male DB25 interfaces to one optional iPack communications module  

  iPack access port facilitates field programming and accepts headset for voice calls  

  3 SCM slots for counter SCMs  

  4 SCM slots for analog SCMs 

Power requirements 

Batteries 

(2) 1.5 Volt D-Cell Batteries (included)  

  nominal voltage: 1.5 Volts  

  minimum voltage: 0.9 Volts  

  battery life approximately one year, depending on configuration 

External power input provided by any iPack 

External solar input provided by any iPack 

Other 
optional iPacks provide 12V power required by some sensors. PV/Battery only iPack (Item 3166) 
provides power to sensors and logger for stand alone configurations. 

Installation 

Mounting 
  Mounts with 4 bolts (included) to keyed slots inside of metal shelter box  

  shelter box attaches to tower with hose clamps 

Tools required 

  screwdriver for sensor terminals, included  

  5/16 inch nut driver  

  3/8 inch nut driver 

Environmental 

Operating temperature range 
-40 °C to 65 °C (-40 °F to 149 °F) 
Note: display readable -30 °C to 55 °C (-22 °F to 130 °F) 

Operating humidity range 0 to 100% RH non-condensing 

Lifespan 10 years + 

Physical 
Weight 1.3 kg (2.6 pounds), including batteries 

Dimensions (Including Field Wiring Panel) 22.2 cm height, 18.8 cm width, 7.7 cm depth (8.7 x 7.4 x 3.0 in.) 

Materials 

Faceplate Injection molded black ABS 

Buttons white elastomer dome keypad 

Wiring panel fiberglass-epoxy terminal board, sealed gold plated pins, zinc plated screws and terminals 

Enclosure 

Weatherproof polycarbonate, meets the following specifications:  

  NEMA type 4, 4X and 13  

  IEC: IP65 
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Glossary 

“A carrier” A non-wireline or “cellular only” phone company. 
 

alphanumeric Any string of characters that contains letters and numbers in 
combination.  The Symphonie display is capable of alphanumeric 
strings.  
 

analog channel An input channel that accepts a voltage or current type sensor 
such as a 200P Wind Direction Vane, 110S Temperature Sensor, 
Relative Humidity Sensor, or Pyranometer.  
 

AMPS cellular Advanced Mobile Telephone System.  AMPS is the cellular phone 
system that was widely deployed in North America, parts of South 
America, Australia, and New Zealand.  It is now often referred to as 
“analog” cellular to distinguish it from the various digital systems 
that use the same channels.  
 

anemometer A sensing device that is used to measure wind velocity. The 
Symphonie logger collects data from anemometers and other 
measurement sensors.  The NRG #40C Anemometer is a 3-cup 
anemometer.  
 

ASCII file format American Standard code for Computer Information Interchange. 
ASCII files are “common currency” in the computer world.  The 
code contains characters including numbers, letters, and standard 
punctuation.  Symphonie converts raw binary data to ASCII format 
files. 
 

averaging interval The time period over which the logger collects data for averaging. 
The averaging interval for the Symphonie Logger is fixed at 10 
minutes. 
 

“B” carrier A wireline or “regular” telephone company that also provides 
cellular service. 
 

cellular carrier A cellular phone company. 
 

counter channel An input channel that is designed to accept frequency or totalizer 
type sensors such as anemometers and rain gauges. 
 

GSM cellular Global System for Mobile telecommunications.  GSM is the digital 
cellular phone system widely deployed in Europe and elsewhere to 
replace the various analog systems that were in use before GSM 
was adopted. 
 

non-volatile Computer storage that is not affected by a loss of power.  The 
Symphonie logger uses non-volatile data storage and therefore 
does not require a battery to retain information in its memory. 
 

offset Also known as intercept.  The offset is the measured value for zero 
output from a sensor.  Symphonie includes an offset field that can 
be used for sensors that have non-zero offsets or to correct for 
wind direction sensors that are referenced to directions other than 
true north.  The number that you enter in the offset field is added to 
the value that is recorded by Symphonie.  For example, the NRG 
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110S Temperature Sensor outputs 0 volts at -86.39 °C.  The offset 
you would enter for the 110S sensor is –86.39.  
 

POP3 Post Office Protocol is a protocol used to retrieve email from a 
specified server.  POP3 is a newer version of the POP protocol. 
 

print precision Print precision is the number of decimal places you specify in 
scaled data numbers.  For wind assessment studies, specifying 
two decimal places is appropriate.  For example, print precision of 
(###.##) yields a number up to 999.99. 
 

PV panel Photovoltaic panel.  A 5 watt PV panel is an available option for the 
Symphonie logger. The PV panel attaches to the outside of the 
Symphonie shelter box and uses solar energy to charge the 
logger’s batteries. 
 

pyranometer A sensor that is used to measure total solar radiation.  NRG’s #LI-
200SA Li-Cor Pyranometer is a dependable and low-cost 
pyranometer that can be used for energy studies, site evaluation, 
passive solar system analysis, or irrigation scheduling. 
 

roaming Switching from your cellular carrier to another in order to transmit a 
call.  An example of when roaming is necessary is when a car with 
a cellular phone travels beyond the area covered by the primary 
cellular carrier. 
 

RS-232 serial port A standard interface that allows communication between a 
computer and other devices.  On PC’s, the port is often referred to 
as a “Comm Port.”  Serial ports typically use a 9-pin D shaped 
connector. 
 

sampling interval The time period between samples of the input sensors.  The 
Symphonie logger samples data once every two seconds.  At the 
end of the averaging interval, the Symphonie Logger calculates 
and stores an average and standard deviation of these samples. 
 

scale factor A number that is used as a multiplier to convert raw data from the 
Symphonie logger to useful units of measure (such as °F, or m/s).  
The scale factor is often called the “slope” or “transfer function”.  
For example, the scale factor for the NRG #40C anemometer is 
0.765 m/s per Hz. 
 

shelter box The lockable steel enclosure that mounts to a tower or structure 
and protects a logger from weather and vandalism. 
 

SCM Signal Conditioning Module.  An optional plug in module that 
provides the electronics to configure the input on channels 4-6 and 
9-12 on the Symphonie logger for a particular sensor.  The SCM 
also tells the logger whether the sensor is a counter (frequency 
output), totalizer, vane or linear signal.  
 

site The installation location of the Symphonie logger, TallTower, and 
sensors.  A site is a unique and permanent location.  Symphonie 
loggers store a site number you assign to identify the site.  
 

standard deviation A measure of the central tendency of a collection of data.  A small 
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standard deviation means the data do not vary widely.  A large 
standard deviation means the data vary more widely.  Standard 
deviation is calculated as the square root of the variance, where 
variance is the average of the squared deviations about the mean.  
 

storage intervals The period of time that data are gathered before being stored to 
non-volatile memory.  In Symphonie loggers, the storage interval is 
always 10 minutes. 
 

Symphonie Data Retriever Software supplied by NRG Systems used to produce versatile tab-
delimited text Data Retriever files from raw data files collected by 
the Symphonie logger.  Text files can be used with a wide range of 
data processing software, including SQL databases, Microsoft 
Excel, Microsoft Access, and more.  Supports international numeric 
formats. 
 

TallTower NRG TallTowers are the original tilt-up tubular steel meteorological 
tower.  TallTowers are delivered in complete kits, assembled on 
the ground and then tilted up and secured with guy wires. 
 

text editor A simple utility program that can be used to view or edit text files. 
 

text file A computer file containing only text in ASCll format. 
 

time stamp The time and date that identifies when a record was recorded.  All 
SymphoniePLUS logger data files are time stamped with the 
beginning time of the interval. 
 

turbulence intensity (TI) A measure of the irregularity of air flow over a site.  TI is related to 
wind speed and terrain and is defined as the ratio of the standard 
deviation of the wind speed to the mean of the wind speed.  
Average turbulence intensity is the arithmetic mean of the valid TI 
values for the reporting period.   
 

UTC  Coordinated Universal Time (UTC) is the international time 
standard. It is the current term for what was commonly referred to 
as Greenwich Meridian Time (GMT). Zero (0) hours UTC is 
midnight in Greenwich, England, which lies on the zero longitudinal 
meridian. Universal time is based on a 24 hour clock.  Afternoon 
hours such as 5 pm UTC are expressed as 17:00 UTC (seventeen 
hours, zero minutes).  
 

wind direction The compass direction, as compass points (NE, NNE, etc.) or 
degrees (0 to 360°) from which the wind is blowing. 
 

wind shear The stress that occurs when adjacent wind layers move at different 
speeds or in different directions.  Wind shear is measured as the 
change in wind  speed from a measured anemometer to a 
reference anemometer.  The measured anemometer is normally 
the anemometer at the top of the tower.  The reference 
anemometer is the lowest anemometer on the tower. 
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Two Year Limited Warranty 

 
NRG Systems, Inc. (NRG) warrants its products for a period of two years from date of original purchase solely 
for the benefit of the original consumer purchaser.  If this NRG product is determined to be defective in 
materials or workmanship, NRG will, at NRG’s option, repair or replace this product without charge.  This 
warranty does not cover damage due to improper installation or use, accident or misuse, lightning or damages 
due to any unauthorized service.  This warranty also will not apply if any seal on any instrument or sensor is 
broken, if any cable has been severed, or the equipment was not adequately grounded. 
 
To return a defective product, call NRG Systems at the telephone number listed below for a RMA return 
authorization number.  You must also have available when you call the serial number of the item as well as 
date of purchase.  No products will be accepted for warranty work without a RMA number.  The product must 
be returned, postage prepaid, to NRG with a brief description of the problem, RMA number and a return 
address with phone number. 
 
The foregoing limited warranty is given in lieu of all other warranties, express or implied.  NRG 
specifically disclaims all implied warranties including, but not limited to, any implied warranties of 
merchantability and fitness for a particular purpose. 
 
The above limited warranty expressly excludes, and NRG shall not be liable for, any incidental or 
consequential damages caused by or related to the use of, inability to use or malfunction of this 
product. 
 
Prompt disposition:  NRG will make a good faith effort for prompt correction or other adjustment with respect to 
any product which proves to be defective within the warranty period.  First, contact NRG or the representative 
from whom the product was purchased and ask for a RMA number. 
 
NRG will also make a good faith effort for prompt service after the warranty period of a product has expired.  
Please contact NRG with the nature of the problem and serial number to obtain a RMA number. 
 
Inspect your shipments for damage to packages or missing packages immediately upon receipt.  Record any 
such exceptions on the freight receipt of the delivery agent.  If any contents are damaged or missing, report 
this in writing to the freight carrier and send NRG a copy of the damage report.  If you insured the shipment 
yourself, report any damages to your insurance carrier. 

  
TEL: 802-482-2255 FAX: 802-482-2272 EMAIL: sales@nrgsystems.com
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Return Instructions (Repairs) 
If you wish to return an item to NRG Systems for repair or any other reason, please before shipping contact NRG’s 
Service Department by phone (802) 482-2255 or fax (802) 482-2272 to obtain a Return Material Authorization (RMA) 
Number. The RMA Number allows us to track and route your shipment or repair. Note the RMA Number on all boxes 
shipped to us and refer to it in your correspondence or phone calls to us. Please fill out a copy of this sheet and send it 
with your shipment to NRG Systems. 
   
Date:   Your Name:     RMA No: 
 
Items being returned:       Serial Number:    
  
Reason for return:   
  
Warranty: Yes No Not Sure Purchase Date / Invoice No:    
   
Estimate for repair charges requested? Yes No Repair not to exceed US$: 
  
Person to be contacted with estimate:     Phone:  
  
Person to issue Purchase Order for repair:    Phone: 
  
Billing Address:     Shipping Address: 
 
 
    
 

 
     
 
  
      
  
Send your shipment FREIGHT PREPAID and INSURED against loss or damage in transit to: 
  

 NRG Systems, Inc. 
 Attn: Receiving Dept., RMA No. R-________ 
 110 Riggs Road 
 Hinesburg, VT 05461, USA 
 
 
SHIPMENTS SENT FREIGHT COLLECT WILL NOT BE ACCEPTED BY NRG SYSTEMS. 
  
 
International Customers please state the following in your shipping documents: 
 
“THESE ITEMS ARE BEING RETURNED TO THEIR U.S. MANUFACTURER. 
COUNTRY OF MANUFACTURE AND ORIGIN IS U.S.A.   HS CODE 9801.00.1025” 
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GSM iPack Data Sheet 
 

GSM Cellular Account Information: 
 

PARAMETER ORIGIN  

Symphonie Serial Number Found on inside front cover of Symphonie 
logger 

 

GSM Service Provider Name of company providing GSM service  

PIN Provided by user, found on AMPS iPack 
label 

 

 

Programming the iPack for internet connection: 
 

PARAMETER ORIGIN  

Internet Service Provider (ISP) Name of company 
providing internet 
service 

Earthlink.com 

Primary ISP Phone Number Provided by ISP * 99* * *1# 

Primary DNS Number 
 

Provided by ISP, found 
on ISP’s web page 

0.0.0.0. 

Secondary DNS Number 
 

Provided by ISP, found 
on ISP’s web page 

0.0.0.0  

Authentication Method Provided by ISP PAP 

User Name Provided/approved by 
ISP 

ISP@CINGULARGPRS.COM 

User Password Provided/approved by 
ISP 

CINGULAR1 

Internet Time Server Name Provided by user Time-a.nist.gov 

 

Mailbox Name Provided/approved by 
ISP 

logger 

 

Mailbox Password Provided/approved by 
ISP 

Boat6873 

POP3 Server Name Provided by ISP Pop.my isp.com 

 

SMTP Server Name Provided/approved by 
ISP 

Cwmx.com 

 

Patch Password Provided by user 8J5!* 66 

SMTP Login Provided by ISP logger@my isp.com 

SMTP Password Provided by ISP Boat6873 

Recipient’s E-mail Address Provided by user jsmith@mycompany .com 

 

Recipient’s Name Provided by user John Smith 

 

Sender’s E-mail Address Provided/approved by 
ISP 

logger@my isp.com 

 

E-mail Subject Line Provided by user Site 1234 – Derry  Mountain 

 

Next Call Time Provided by user 20:45 

 

Call Interval Provided by user 1 day  or 1 week 
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GSM iPack Data Sheet 

GSM Cellular Account Information: 

PARAMETER ORIGIN  

Symphonie Serial Number Found on inside front cover of Symphonie 
logger 

 

GSM Service Provider Name of company providing GSM service  

PIN Usually provided by cell company  

 
Programming the iPack for internet connection: 

PARAMETER ORIGIN  

Internet Service Provider 
(ISP) 

Name of company 
providing internet 
service 

 

Primary ISP Phone Number Provided by ISP  

Primary DNS Number 
 

Provided by ISP, found 
on ISP’s web page 

 

Secondary DNS Number 
 

Provided by ISP, found 
on ISP’s web page 

 

Authentication Method Provided by ISP  

User Name Provided/approved by 
ISP 

 

User Password Provided/approved by 
ISP 

 

Internet Time Server Name Provided by user  

Mailbox Name Provided/approved by 
ISP 

 

Mailbox Password Provided/approved by 
ISP 

 

POP3 Server Name Provided by ISP  

SMTP Server Name Provided/approved by 
ISP 

 

Patch Password Provided by user  

SMTP Server Name Provided by ISP  

SMTP Password Provided by ISP  

Recipient’s E-mail Address Provided by user  

Recipient’s Name Provided by user  

Sender’s E-mail Address Provided/approved by 
ISP 

 

E-mail Subject Line Provided by user  

Next Call Time Provided by user  

Call Interval Provided by user  
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Site Data Sheet 

Site Number  Project Number  

Site Name  Project Name  

Site Location  

Latitude  Time Zone  

Longitude  Magnetic Declination  

Elevation  Prevailing Winds  

Installation Crew  Phone Numbers: 
(hotel, cell phone, etc.) 
 

 

Site description (tree 
types, hills, etc.) 

 
 
 

Terrain Features 
(obstructions, distances 
from tower) 

 

Soil Type  
 

 
Installation Date  

Removal Date  

Field Contact Information 
Company  

Contact Person  

Address  
 
 

Phone Number  

Fax Number  

e-mail Address  
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Sensors 
Anemometers – Always use published transfer function for NRG anemometers; attach calibration sheets for any 
calibrated anemometers 

 Anemometer 1 Anemometer 2 Anemometer 3 Anemometer 4 Anemometer 5 Anemometer 6 

Monitoring 
height 

      

Serial Number       
Primary or 
Redundant? 

      

Mounting 
Orientation 
(degrees – 
magnetic) 

      

Boom length       
Calibration 
Date 

      

Slope       
Offset       
Logger 
Channel 
Number: 

      

Comments: 
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Wind Vanes 
 Wind Vane 1 Wind Vane 2 Wind Vane 3 Wind Vane 4 Wind Vane 5 Wind Vane 6 

Monitoring 
Height 

      

Serial Number       

Mounting 
Orientation 
(degrees – 
magnetic) 

      

Boom Length       

Deadband 
Orientation 
(degrees) 

      

Logger 
Channel 
Number 

      

Comments 
 

      

Other Sensors 

 Sensor 1 Sensor 2 Sensor 3 Sensor 4 Sensor 5 Sensor 6 

Sensor Type       

Monitoring 
Height 

      

Serial 
Number 

      

Mounting 
Orientation 
(degrees – 
magnetic) 

      

Slope       

Offset       

Logger 
Channel 
Number 

      

Comment 
 

      

 Tower 

Tower Type  

Height  

Diameter  

Comments 
 

 

Site Photographs 
Take pictures in 8 directions at tower base and several pictures showing the surrounding terrain. 
 
____  North 
____  Northeast 
____  East 
____  Southeast 
____  South 
____  Southwest 
____  West 
____  Northwest 
____  Site & surrounding area 
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Time Zones 
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Mounting Template 
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EU Declaration of Conformity 
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Index 
(.wmf file format), 76 
Analog channels, SCM slots, 24 
Anemometer, 27 
Antenna Connection, 60 
antenna test, 63 
antenna test from SDR software, 63 
ASCII files (.txt), 75 
ATModem cable, 33 
Authentication Method, 42 
Backing up data files, 71 
Batch processing, 75 
Batch Processing” window, 80 
Batteries, 15, 23, 25, 49, 68, 69 
battery messages, 110 
battery, changing iPack, 110 
BER. See Bit Error Rate 
Bit error rate, 63 
Cable, ATModem, 33 
Call Interval, 46 
Call Now function, 65 
Call Schedule Programming, 46 
Card Reader, MMC, 14, 29, 71 
Card slot, MMC, 62 
Cellular Signal Strength, 63 
Changing iPack settings, 95 
CHAP authentication method, 32 
Checking iPack status, 62 
Checking logger measurements, 61 
Checking logger status, 61 
Checking MMC status, 62 
Cleaning, 69 
Clock, 23, 28 
Clock battery, 23 
Clock battery, longevity, 23 
commas, 76 
Configuration patch, 96 
Configuration, iPack, 46 
Connector, field wiring panel, 23 
convert raw data files, 75 
Counter channel, 24 
Counter channels, SCM slots, 24 
Creating a new site, 89 
Creating a patch file, 95 
Creating a site file manually, 90 
Creating reports, 85 
Data Encryption PIN Number, 28 
Data Filtering window, 84 
Data Flag types, 84 
Data header, viewing, 72 
Data Retriever software, 15, 17, 21, 30 
Data Viewer, SDR, 73, 74, 75 
D-cells, 23, 25 
Descriptive Headers, 76 
Dial-Up iPacks, 14, 32, 40 
Disabling descriptive headers, 76 

Display, 23, 26 
DNS, primary, 42 
DNS, secondary, 42 
Domain Name Service (DNS), 32 
Editing Height, 27, 91 
Editing Offset, 27, 77, 92 
Editing reports, 86 
editing scale factor, 92 
Editing Serial number, 11 
Editing Units, 27, 90, 92 
Electronic Serial Number (ESN), 31, 32 
Electrostatic discharge (ESD), 17, 25 
Erase, 62 
ESD, 17, 23, 25 
Export file formats, 82 
Exporting data, 81 
Field Installation, 51 
Field wiring panel, 23 
Field Wiring Panel, 56 
File, iPack (.ipk), 96 
File, text, 117 
filename.log, 75 
Filtering all channels, 84 
filtering data for export, 81 
Fixing timestamps, 77 
Format, 62 
Grounding, 17, 18, 23, 25, 33, 51 
GSM iPack, 31, 35 
GSM iPack Data Sheet, 31 
headset & programming adapter, 23 
Height, 27, 91 
Hose Clamps, 56 
Hourly averages, 76 
Icing data, 84 
Imperial units, 26, 27, 28, 92 
Importing data, 79 
Importing raw (.rwd) files, 80 
Importing scaled ASCII (.txt) files, 81 
Input connector, 23 
Installing a Stand Alone Symphonie Logger, 52 
Installing SCMs, 25 
Installing the iPack to the Logger, 49 
Internet Service Provider (ISP), 32, 42 
Internet Time Server, 42 
Invalid data, 84 
IPack, 13, 14, 15, 23, 25, 29, 31, 32, 33, 35, 37, 40, 41, 

42, 43, 46, 47, 49, 50, 52, 53, 54, 61, 62, 63, 65, 66, 
68, 71, 72, 91, 96 

IPack access port, 23 
iPack battery, changing, 110 
iPack configuration, 46 
iPack configuration, Symphonie Data Retriever software, 

33 
iPack file (.ipk), 96 
iPack settings, changing, 95 
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iPack, checking status, 62 
iPack, Dial-up, 14, 32, 40 
iPack, GSM, 31, 35 
iPack, opening and closing, 111 
ISP Programming, 40, 41, 43, 44 
Keypad, 22 
Latitude & longitude, 28 
Logger Status Screen, 61 
Maintenance check list, 69 
Measurement units, 27, 90, 92 
MMC Card, 13, 14, 15, 17, 21, 24, 28, 29, 62, 69, 71, 76, 

91 
MMC Card Reader, 14, 29, 71 
MMC card slot, 62 
MMC, checking status, 62 
Modify iPack Window, 40, 47 
Mounting holes, 53 
Mounting the Shelter Box, 56 
Navigation keys, 23 
Next Call Time, 46 
Office Testing, 49 
Offset, 27, 77, 92 
on-air time, 66 
opening and closing the iPack, 111 
PAP authentication method, 32 
Patch file, 95 
Patch files, 95 
Patch Password, 44 
Personal Identification Number (PIN), 28, 31, 37 
Phone number, secondary ISP, 42 
Photovoltaic panel, 50, 54 
POP3 server, 32, 44 
Primary DNS, 42 
PV panel, 50, 54 
raw data files (.rwd), 71 
Raw Files working directory, 71 
Reader, MMC Cards, 14, 29, 71 
Received Signal Strength Indicator, 63 
Report types, 85 
Reports, 85 
Reset Button, 23 
RSSI, 63 
Scale factor, 92 
scaled data working directory, 75 
SCM slots, analog channels, 24 
SCM slots, counter channels, 24 
SCMs, 14, 17, 23, 24, 25, 26, 77 
SCMs, installing, 25 
SDR main window, 71 
SDRInst.exe, 29, 30 
Secondary DNS, 42 
Secondary ISP Phone Number, 42 
Sending a patch file, 97 
Sensor Connection, 57 
Sensor connections, troubleshooting wizard, 77 
Sensor history, troubleshooting wizard, 77 

Sensor lists, 26 
Sensor patch, 95 
Sensor wires, 58 
Serial number, 11 
Serial number, electronic (ESN), 31, 32 
Setting & verifying, latitude & longitude, 28 
Setting & verifying, logger clock, 28 
Setting & verifying, site altitude (elevation), 28 
Setting & verifying, site number, 28 
Setting & verifying, time zone, 28 
SI (metric) units, 26, 27, 28, 92 
Signal conditioning module (SCM), 14, 17, 23, 24, 25, 

26, 77 
SIM card, GSM, 31, 35, 37 
site commissioning data, 73 
Site file, 89 
site files, 71 
Site information editor, SDR, 90, 91, 92 
Site information parameters, SDR, 90 
Site information, SDR, 73, 89, 90, 91, 92 
Site maintenance, 69 
Site Visits, 69 
SMTP Server Name, 44 
Standard deviation, 116 
Standard Time, 28, 61 
Static, 17 
Status menu, 61 
Status, iPack, 62 
Status, MMC card, 62 
Symphonie Data Retriever software, 15, 17, 21, 30 
Symphonie Data Retriever software, iPack configuration, 

33 
System requirements, Symphonie Data Retriever 

software, 29 
tabs, 76 
TallTower, 51, 52 
Technical support, 11, 30 
Text file, 117 
time server, 66 
Time zone, 91 
Tools, field installation, 51, 69 
Troubleshooting wizard, SDR, 77 
Unfiltering all data, 85 
Units, 27, 90, 92 
Units, measurement, 27, 90, 92 
USB port, 29 
User name, 42 
User password, 42 
version number, SDR, 72 
View database, 79 
Viewing Data Header, 72 
Voice Call function, 66 
Warning LED, clock battery, 23 
Warranty, 121 
WAsP data, 82 
Wind shear, 117 
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Wiring, 58 
working directory for raw files, 76 
working directory for Reports, 76 

working directory for saved TXT files, 76 
working directory for Site files, 76 
yagi antenna, 63 

 


